Excel 2010 v 2013 - Paste functions

Lindahq
Lindahq used Ask the Experts™
on
Excel 2010
Excel 2013

In 2010 when I copy a series of cells that contain numbers in one worksheet, and then Paste (using Ctrl+V or right mouse click and Paste) the number values are pasted into the second worksheet.

In 2013 when I copy a series of cells that contain numbers in one worksheet and then Paste (using Ctrl+V or right mouse click and Paste) the cells in the second worksheet are filled with zeroes.  To paste the actual numbers I have to right click and choose Paste Values.

Is there a setting in the Options that will make 2013 work like 2010, or was that a change made by MS and we have to live with it.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2015

Commented:
Hi

It appears Excel 2013 has the paste  options  viewable.

If you go to File, Options, Advanced settings go to cut copy and paste section and see that show paste options is clicked.
Then when you paste you will get the options to select values, formulas etc
Top Expert 2015

Commented:

Author

Commented:
It seems neither of you read the description of my issue.  I know how to Paste.  I know what the Paste options are.  The issue is:

In 2010 the program defaulted to Pasted Values.  In 2013 it does not.  Can 2013 be changed?
Angular Fundamentals

Learn the fundamentals of Angular 2, a JavaScript framework for developing dynamic single page applications.

Roy CoxGroup Finance Manager

Commented:
I don't think you can change the default paste action. I find right clicking on the destination cell and choosing Paste values simple enough. Alternatively you can add a Button the Quick Access ToolBar.

Right Click on the Ribbon and choose Customize Quick Access Toolbar
Choose Commands not on Ribbon
Scroll down and find Paste Values, highlight it and click Add
Most Valuable Expert 2011
Top Expert 2011

Commented:
2010 did not default to paste Values unless you were pasting between separate instances of Excel. 2013 behaves the same as 2010 - if you copy between instances, you will get values. The difference is that 2013 looks like it is using separate instances by default when it is in fact not.
Top Expert 2015

Commented:
Hi

Just to be clear, I meant that there appears to be no option to set to copy only values as default as I did not find anything in the advanced setting that you can default it to.  The only option available is to view so that you can select only values to be copied.

Cheers

Author

Commented:
Rory Archibald - in 2010 I am copying from one instance to another.  How do I set this in 2013?
Most Valuable Expert 2011
Top Expert 2011
Commented:
You need to Alt+click the Excel icon to open another instance (I think - it could be Shift+Click, I can never remember).

Author

Commented:
Rory  the Alt+ worked great.  Is there a way to edit the Registry so that it separate instances are always opened?
Most Valuable Expert 2011
Top Expert 2011

Commented:
I don't know, to be honest. (Not something I would ever want)

Author

Commented:
Very clear and concise

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial