GPOs are failing, Reason: Empty

While creating and testing a GPP to replace the %temp% folder fir users, I noticed many of my GPOs are failing with a reason of "Empty".

Local Group Policy        Local                    Empty 
Group Policy refresh    Domain.Local     Empty 
Default Domain Policy Domain.Local     Empty 

Open in new window


What puzzles me is that the Default Domain Policy has never been altered, it should work from the start.

This is Server 2012 (NOT R2)

When I ran Modeling I get several GPOs with "AD / SYSVOL Version Mismatch" but my research shows this may actually be an issue with the modeling tool.

My Delete Folder is not working either, but I thought I might address the "Empty" Problem first.

My Default Domain Policy has ONLY Computer Configuration Items in it. Password Policies only.
jasgotAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DrDave242Senior Support EngineerCommented:
Can you verify that these GPOs actually do contain configuration settings? Note that, for example, a GPO will show as "empty" in the User Configuration section if it only contains Computer Configuration settings.
compdigit44Commented:
Are any of your GP's working? If so do they have any GPP's? Is replication working ok? Have run run dcdiag /v /e >c:\dcdiag.txt to and repadmin /showrepl > c:\repadmin.txt to check for problems
jasgotAuthor Commented:
Found this, the suggested command says "No Instance(s) Available.":

 Starting test: DFSREvent

         The DFS Replication Event Log.
         There are warning or error events within the last 24 hours after the

         SYSVOL has been shared.  Failing SYSVOL replication problems may cause

         Group Policy problems.
         A warning event occurred.  EventID: 0x800008A5

            Time Generated: 06/21/2015   13:00:33

            Event String:

            The DFS Replication service stopped replication on volume D:. This occurs when a DFSR JET database is not shut down cleanly and Auto Recovery is disabled. To resolve this issue, back up the files in the affected replicated folders, and then use the ResumeReplication WMI method to resume replication.

             

            Additional Information:

            Volume: D:

            GUID: CA66F644-7DA0-11E3-93F2-F01FAFDF744F

             

            Recovery Steps

            1. Back up the files in all replicated folders on the volume. Failure to do so may result in data loss due to unexpected conflict resolution during the recovery of the replicated folders.

            2. To resume the replication for this volume, use the WMI method ResumeReplication of the DfsrVolumeConfig class. For example, from an elevated command prompt, type the following command:

            wmic /namespace:\\root\microsoftdfs path dfsrVolumeConfig where volumeGuid="CA66F644-7DA0-11E3-93F2-F01FAFDF744F" call ResumeReplication

             

            For more information, see http://support.microsoft.com/kb/2663685.
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

DrDave242Senior Support EngineerCommented:
Ah, it looks like SYSVOL isn't replicating to at least one DC at the moment. Fortunately, the event description you posted shows exactly how to resolve this:

1.

Make a copy of the SYSVOL folder in case something goes wrong. It wouldn't hurt to make copies of SYSVOL on more than one DC, since they'll contain different data if replication hasn't been working for a while.

2.

Run that wmic command exactly as shown from an administrative command prompt on the DC that logged the event.
jasgotAuthor Commented:
Never resolved. None of the advice solved our problem. Rebuilt the server.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DrDave242Senior Support EngineerCommented:
I'm not going to object to this because it's moot at this point, but it should be noted that the ball was in your court. 6/21 was the last time you posted anything. After that, you didn't respond with any information on the status of the issue and whether the suggestions provided had any effect.
jasgotAuthor Commented:
Never resolved. None of the advice solved our problem. Rebuilt the server.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.