exchange 2013 mail flow issues

Deepin
Deepin used Ask the Experts™
on
Incoming mail is working must out going mail is getting stuck in the queue

LED=441 4.4.1 Error Encountered while communicating with primary target IP address. Failed to connect. Winsock Error code 10061. Win32
error code 10061 attempted to failover to alternate host.

Exchange 2013 /windows 2012 server -  just done a migration and changed the receive connect to the new exchange 2013 server
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Will SzymkowskiSenior Solution Architect
Most Valuable Expert 2015
Top Expert 2015
Commented:
How are you sending mail? Do you have a send connector pointing to a SMTP smart host? Do you have proper NAT-ing in place from your smart host to your Exchange 2013 server?

Will.
DeepinInfrastructure Engineer

Author

Commented:
Mail is been pointed to a smart host - third party spam company's records
Will SzymkowskiSenior Solution Architect
Most Valuable Expert 2015
Top Expert 2015

Commented:
From the Exchange 2013 server can you telnet to it and send a test email?

Will.
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Commented:
I'd check windows server firewall (turn off for testing), exchange services (all started?), smart host authentication (if the smart host requires it), perhaps verify with these sites and tools:

http://exchangeserverpro.com/configuring-outbound-mail-flow-in-exchange-server-2013/
http://mxtoolbox.com/public/tools/emailheaders.aspx
https://testconnectivity.microsoft.com/

Rob
DeepinInfrastructure Engineer

Author

Commented:
Server accepts a telenet command, I've not tried sending a mail via telnet

Rob - first thing I checked windows firewall has been disabled
Infrastructure Engineer
Commented:
there was a firewall rule on the sonicwall to allow smtp traffic  from the old server only, changed to new server and its working now
DeepinInfrastructure Engineer

Author

Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for Deepin's comment #a40837926

for the following reason:

Resolve was resolved by myself
Will SzymkowskiSenior Solution Architect
Most Valuable Expert 2015
Top Expert 2015

Commented:
Please accept the below comment as the solution as NAT-ing has been stated already in my first comment.

NAT-ing is the terminology for what you have done for correcting your issue.

Will Szymkowski2015-06-18 at 14:33:59ID: 40837791

How are you sending mail? Do you have a send connector pointing to a SMTP smart host? Do you have proper NAT-ing in place from your smart host to your Exchange 2013 server?

 Will.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial