Word 2013 - Formatting Changes When Copy/Paste

I have a title page to a document that I copied from Document 1 (on the left in the screenshot below) to Document 2 (on the right). When I do so, as you can see, some additional whitespace appears between each line.

The before/after paragraph spacing  is (0,0) for both docs, and the line spacing appears to be the same as well.

What else can I check? This problem is occurring in Word 2013.

Word Line Spacing Problem
Thanks,
Steve
LVL 4
Stephen KairysTechnical Writer - ConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dan CraciunIT ConsultantCommented:
The leading appears to be different. Check that the line spacing is set to Single, and not multiple 1.08, as the default.

Paragraph settings
HTH,
Dan
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
That worked!! Thanks!  Sort of silly that Word did not carry the proper formatting from the source doc to the target doc but at least you gave me that workaround.

Steve
0
Dan CraciunIT ConsultantCommented:
You're welcome.

IMO, Word 2007 and onward is a step back in style usage. Probably MS discovered that people did not really use styles and so they hidden away all the complicated things, like Style Organizer, that could be used to make 2 documents look the same (or create default styles).

See here on how to find the style organizer: http://www.experts-exchange.com/Software/Office_Productivity/Office_Suites/MS_Office/Word/Q_28686777.html#a40816582
0
GrahamSkanRetiredCommented:
I note that this question is closed, but the problem is likely to be a Style conflict.

There is an option,  Advanced>Cut,copy and paste> Pasting between documents when style definitions conflict:, which defaults to 'Use Destination Styles'.

Somewhere around Word 2007, the paragraph format of the Normal style became 'Space After = 10pt and Line spacing; as Multiple at 1.15. Older documents had the setting that you wanted.
0
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Thank you both for the info.
Steve
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.