set default Documents drive to PC in Windows 8

Hi. How do I set default Documents drive to PC instead of OneDrive in Windows 8
Murray BrownMicrosoft Cloud Azure/Excel Solution DeveloperAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

helpfinderIT ConsultantCommented:
try to change in registry
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Skydrive

In the right pane right click in the blank space and select New -> DWORD Value. Name the newly created DWORD as DisableLibrariesDefaultToSkyDrive. input the Value data as 1. Click OK and reboot.

Also you can try to change it in local Group Policy
Computer Configuration -> Administrative Templates -> Windows Components ->SkyDrive
Enable Save documents and pictures to the local PC by default
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ryan ChongCommented:
Or... do you mean this?

Opened the "Libraries" folder, and then right click the "Documents" folder, select Properties. Either click "Include a folder..." to add in a folder first, and then right click the folder in the "Library Locations" and click "Set as default save location".

Check this out for more info:

How to Set "Default Save Location" and "Public Save Location" for a Library in Windows 8
http://www.eightforums.com/tutorials/13039-library-set-default-public-save-locations-windows-8-a.html
0
Ankit PareekOnline MarketingCommented:
Hey you need to follow these steps in your PC to change default document drive as local instead of one drive
Open Run from Window Key +R and type gpedit.msc
Now open  Local Group Policy Editor
In the left panel navigate to Computer Configuration -> Administrative Templates -> Windows Components ->SkyDrive (for Windows 8.1)
Computer Configuration -> Administrative Templates -> Windows Components ->OneDrive(for Windows 8.1 Update)
In the right pane of windows, look for the Setting named Save documents and pictures to the local PC by default which is showing Not Configured status. Double click on it
In the above shown window, click Enabled and then click Apply followed by OK
This is the general method to change path. if you familiar with registry editor and can edit them by helpfinder steps
0
David Johnson, CD, MVPOwnerCommented:
windows-C or bring your mouse to the bottom right corner select
PC Settings - OneDrive uncheck save to onedrive by default
onedrive
0
Murray BrownMicrosoft Cloud Azure/Excel Solution DeveloperAuthor Commented:
Thank you all for the hwlp
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.