Adobe Reader 11.0.11 Customization for Preferences / Security (Enhanced) / Sandbox Protections

I am new to GPO etc and have ran the Adobe Customization Wizard 11 to make changes but I can seem to get the "Preference" correct, under Security (Enhanced) Sandbox Protections I need the "Enable Protected Mode at startup" checked and greyed out and the Protected View set to off but not greyed out. I keep getting it backwards. I have added the following to the registry:

Add (Install Value)
    Key: HKLM\SOFTWARE\Policies\Adobe\Acrobat Reader\11.0\FeatureLockDown
    Value: bProtectedMode
    Type: REG_DWORD
    Data: 1

But I am not sure what I am doing wrong, where in the customization wizard should the changes be made and to what to get both settings correct?

Thank you in advance for the help.
Newbie0000Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

btanExec ConsultantCommented:
Do check a gpo admin tmpl that adobe shared
http://www.securesenses.net/2013/03/hardening-adobe-reader-11-using-group.html
It is important to note that computer level settings are actual GP settings. This means that users cannot alter the configuration. Also the settings are reverted to their defaults when policy is removed. User level settings are treated as preferences and as such can be altered by users. Also they do not revert to defaults when GPO is removed.

Security wise we should consider enabling the following settings:

Computer Level>AR>Preferences>Startup: Enable Protected Mode at Startup
and if going into the registry setting which i suggest avoid it if poss, 64 or 32 bit machine has the setting in different loc
http://www.serveradventures.com/the-adventures/disabling-adobe-reader-xi-protected-mode-with-group-policy
Disabling "Protected Mode" altogether is pretty simple, we just need to change the following registry key:
64-bit:
Keypath:          HKLM\SOFTWARE\Wow6432Node\Policies\Adobe\Acrobat Reader\11.0\FeatureLockDown
Value name:   bProtectedMode
Value type:     REG_DWORD
Value data:     0

32-bit:
Keypath:          HKLM\SOFTWARE\Policies\Adobe\Acrobat Reader\11.0\FeatureLockDown
Value name:   bProtectedMode
Value type:     REG_DWORD
Value data:     0

"In Reader 11.0, Protected View is only supported when Protected Mode is enabled. There can be no HKCU or HKLM Protected Mode registry preference set to 0 (off) when Protected View is enabled."

https://www.adobe.com/devnet-docs/acrobatetk/tools/AppSec/protectedmode.html
https://www.adobe.com/devnet-docs/acrobatetk/tools/AppSec/protectedview.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Newbie0000Author Commented:
Thanks so much!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Acrobat

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.