Markup Problems in MS Word 2013

In MS Word 2013, I use the All Markup option for editing documents in draft.

When editing is finished, I select the No Markup option. The markup disappears.

But when I save and re-open the document, the Markup reappears.

How do I make the No Markup option the default for the document, experts please?
Gordon_AtherleyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rgonzo1971Commented:
Hi,

As far as I know it is normal behavior, to make markup disappear you have to accept the changes.

Regards
Joe Winograd, Fellow&MVEDeveloperCommented:
Hi Gordon,

This should do it in Word 2013:

File
Options
Trust Center
Trust Center Settings
Privacy Options
Un-tick "Make hidden markup visible when opening or saving"

Regards, Joe
Gordon_AtherleyAuthor Commented:
I get as far as Privacy Options, but I see nothing that allows me to un-tick "Make hidden markup visible when opening or saving".

Suggestions, please

Gordon
Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

Joe Winograd, Fellow&MVEDeveloperCommented:
Here's what it looks like here:
Word2013 Privacy Options

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Gordon_AtherleyAuthor Commented:
Thanks, Joe

I've found that if I open a Word document before I click file, I can see the "Make hidden markup" in Privacy Options.

So thank you, problem solved.

Gordon
Gordon_AtherleyAuthor Commented:
My experience with the requirement to open a Word document before selecting FILE maybe helpful to others.
Joe Winograd, Fellow&MVEDeveloperCommented:
You're welcome, Gordon. And thanks to you for the tip! Regards, Joe
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.