We help IT Professionals succeed at work.
Get Started

Red X on a GPO in RSOP

7,290 Views
Last Modified: 2015-06-21
I am noticing when I run rsop.lmsc I get warning symbols for Computer and  User section.

When I go to "Properties" to see what's going on and click on Computer Properties, I show this first initial message in the tab:

comp props
I went further into RSOP.MSC to Computer Configuration\Windows Settings\Security Settings\Local Policies\User Rights Assignment and saw a red X on Log on as a service GPO.
Log on as a service
I'm not sure what is causing the error or how to trace from there.

I'm also showing red X's in many other GPOs but there aren't any explanations as to why or how to resolve.
Comment
Watch Question
Enterprise Architecture Lead
CERTIFIED EXPERT
Most Valuable Expert 2015
Top Expert 2015
Commented:
This problem has been solved!
Unlock 1 Answer and 15 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE