filter applied in outlook is preventing files from syncing to exchange server

I am migrating inbox file from a IMAP server to Exchange Server.   Initially I connect my outlook to the IMAP server to download all the user's files and then I export it to a PST file.    Then I connect the Exchange account to Outlook and import the pst file to Exchange.  

I discovered a problem.  When the pst file is imported to exchange, it says "Filter Applied" in the lower left corner of my outlook.  As a result, I don't see all the files loading to Exchange when I view them in OWA.   Why is this happening?  Does it mean that I am not importing all the files?  I don't see the files unless I go through each folder and remove the filter.  How can I stop this?
al4629740Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TemodyPickalbatros, IT ManagerCommented:
Choose: View-> Current View
In Outlook 2003 you’ll have to choose: View-> Arrange By-> Current View
Make sure this is set to Messages if this is a folder in which you store received email.
Make sure this is set to Sent To if this is a folder in which you store sent email.
If it still says "Filter Applied" then reset your current view via;
View-> Current View-> Customize Current View…-> button Reset Current View
Resetting your view in Outlook 2010
In Outlook 2010 it goes a little bit different. The quickest way to restore the view of a folder back to its original state (which doesn’t have any filter applied) is to select the View tab and then press the Reset View button.

IMAP accounts
If you are using an IMAP account, then it could be that you still see the “Filter Applied” message. This is because Outlook is set to hide the items that have been deleted in that folder. Without this filter, you would still be seeing the deleted items but then with a strikethrough font.

If you want to change this setting and want to view all the messages that are stored in the IMAP folder, switch your view from “Hide Messaged Marked for Deletion” to “IMAP Messages”.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.