need support on Equal Logic M4110

Dear Experts,

One of our client has Equal Logic M4110

It got full and the volume went offline because of space issue, now I have managed to bring volume online, even after deleting Tera bytes it’s still not showing space.

Where as on the iscsi initiaters which are esx servers, it’s showing that around 4 TB free space available, but equal logic is not updating.

Is there some kind of defragmentation on volume to get freed space?
MCIT-LibyaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

John TsioumprisSoftware & Systems EngineerCommented:
check if this helps
0
Stibe74IT Systems ArchitectCommented:
Do you have a iSCSI Volume on the EQL? With Thin provisioning? In this case, the Space just can grow with more data but if you delete something on the iSCSI Store, the Volume-Space will never go back! So, for best results with vmware LUNs, don't use thin provisioning inside the Equallogic.
For the function in esx, there is no problem and you can use the free space with your environment.

We always set the LUN space hard and without any thin-provisioning. So we can manage all the space inside VMware...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MCIT-LibyaAuthor Commented:
Dear tsgiannis,

Thanks for helping but my firmware was already later then that

Dear Stibe74,

Thanks for your help, yes my equallogic is thin provision and now it's ok, I follow this article
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2014849

and it's working fine now.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.