Unable To Map Home Folder

Greetings All,

I am having an issue when trying to map a users Home Folder on the network.

When i setup users on the domain I also give them a Home Folder option in AD. e.g ( \\servername\home$\username ).  Anyways when the user logs in i dont see the mappings under computer so i was tryinig to troubleshoot the issue.

1.
I opened a shell and did a "net use" to see what was already mapped on the system. I saw one drive which was a training drive. In seeing that i went on to run net use S: \\servername\home$\username  and i got the following error.

The password is invalid for \\servername\home$\username.
Enter the user name for 'servername'      <--- I entered the users username
Enter the password for 'servername' <--- I entered the users username
System error 1219 has occured

Multiple connections to a server or shared resource by the same use, using more than one user name, are not allowed. Disconnect all previous connections to the server or shared resources and try again.

2.
Now after doing this i tried to map the share using the server IP instead of the name and got the same error.

3.
I then tried to map the drive by going through the windows GUI adding it through the dialiog boxes. see attached.2015-06-22-11-35-00.png
I have tried adding it through an elevated command prompt but it still doesnt show under computers..

Any help with this would be appreciated..
LVL 11
Eaddy BarnesITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TemodyPickalbatros, IT ManagerCommented:
Check share and security permission for those file and make sure ever user have full access permission sharing and security
0
David Johnson, CD, MVPOwnerCommented:
There are 2 levels of security share permissions and ntfs permissions.
complete walkthrough https://technet.microsoft.com/en-us/library/jj649078.aspx
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Eaddy BarnesITAuthor Commented:
Hey All,

I was able to solve the problem by renaming the home folder to something else and then change the path to that users home folder in AD.

Did a restart and it came up without any other interaction on my part.
0
Eaddy BarnesITAuthor Commented:
Thanks to everyone for the assist.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.