Authenticated User 'Read' Permission

I have one of my AD users that keep getting 'Read Only' every time they try and open a file on a network drive. I discovered that in this users security in AD under 'Authenticated Users' the 'Read' box is checked. I am not seeing any other users with this box checked, so I tried unchecking this 'Read' setting and had the user try again. Boom, everything worked great after that. One problem though, the 'Read' check keeps coming back after a short time. I cannot get rid of it.

Any ideas?
whesupportAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

asavenerCommented:
I would suggest running a Group Policy Results report against your domain controllers, to see if a group policy is being applied that overrides your manual setting.
whesupportAuthor Commented:
Thank you for the suggestion, asavener. However, there is only one GP in this OU that 200 others also share and they do not have the issue. For some reason, only this one individual.
asavenerCommented:
You could always try creating a new account for the user.  (Just change the usernames on the original account.)
Identify and Prevent Potential Cyber-threats

Become the white hat who helps safeguard our interconnected world. Transform your career future by earning your MS in Cybersecurity. WGU’s MSCSIA degree program was designed in collaboration with national intelligence organizations and IT industry leaders.

whesupportAuthor Commented:
This may be what I need to do. I will post back my results.
whesupportAuthor Commented:
So far, I haven't had much luck resolving this issue. Can someone tell me this - where does the "Authenticated Users" group get its permissions from? The reason I ask, any changes I make to replicate another users "Authenticated Users" permissions within the same OU, always set themselves back to what they were before the change was made.

Where am I seeing this?
AD --> OU --> User --> Properties --> Security Tab
asavenerCommented:
The access permissions on the user object are going to have nothing to do with the access the user has on a file-level object.  Check the permissions on the file or folder, and see what permissions the user has.  Make sure the user account is a member of the appropriate security groups.
whesupportAuthor Commented:
This issue will be closed. The resolution was the result of having the 'Preview Pane' option turned on in file explorer in office. When the user opened the documents, the preview locked the file. By turning the preview pane off, the issue was fully resolved. Additionally, research proved that this is a bug in Office 2010.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
whesupportAuthor Commented:
Research outside of experts exchange.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Network Security

From novice to tech pro — start learning today.