Identify what are the connections displayed in Control Panel Network Connections in Windows 8 Pro

We are having a problem with an app that when using a wired LAN connection it fails to open, but when using a wireless connection it works.  Though this question placed here is not to solve what previous said, after seeing the Network Connection in control panel,  we notice 6 adapters were 4 of them would like EE help on:

IMAGE OF METWORK CONNECTIONS:
NC
ADAPTERS IN QUESTION USING CMD IPCONFIG/ALL:
Ethernet adapter vEthernet (HYPER-V WIRELESS):

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Hyper-V Virtual Ethernet Adapter #4
   Physical Address. . . . . . . . . : 20-68-9D-F3-5C-6B
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet 4:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Hyper-V Virtual Ethernet Adapter #3
   Physical Address. . . . . . . . . : 02-15-3E-01-61-20
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : ff80::69fe:af5b:9f2f:f9cf%9(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.249.207(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 1124077941
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-1E-9C-C2-00-8C-FA-22-8A-0D

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{A3D97D6C-9BC8-481D-8A9D-8A731E7ACB2C}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{F742134D-D344-4168-B249-F2D223752037}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Open in new window


Questions:

We know that ‘Ethernet adapter vEthernet’ was created when we created the virtual switch to use in our VPC.  So why says ‘Media disconnected’ and there is no more IPs, etc.?

What can cause ‘Ethernet adapter Ethernet 4’ have an IP “169…” value even though we have Internet access (we understand this adapter card cannot see a valid network connection or it may be a Private IP address or the DHCP server did not assign one); but why is happening?

What are ‘Tunnel adapter’ and why are they empty?
rayluvsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
I do not think it matters if a connected adapter shows an auto config for an unused protocol . The other protocol is connected.

You can ignore tunnel adapters and the Media Disconnected message inside them. Microsoft puts those in and, since I use IPsec VPN, these are just not used.

I use VMware Workstation but your connection picture looks OK.

Are you having issues?  I don't think so.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rayluvsAuthor Commented:
But how can we make  ‘Ethernet adapter Ethernet 4’ to connect or what apps or part of Windows is using it?

Same with the 'Tunnel adapter’, what are they used for?
0
JohnBusiness Consultant (Owner)Commented:
A virtual machine will use the connected adapter like any other Ethernet adapter.

For tunnel adapters see: http://appuals.com/microsoft-teredo-tunneling-adapter/ 

Are you having issues?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

rayluvsAuthor Commented:
So  'Tunnel adapter’ u\ia 'Teredo Tunneling'? (as the link states, "it is an interpreter to process the v6/v4 language")

Is this correct?

As to the problem that cause to place this question:

We use MySQL and for some reason it stopped working.  When troubleshooting, the instance was using the  ‘Ethernet adapter Ethernet 4’.  But since this adapter for a reason we don't know, NOW it has no IP.  So by enabling wireless adapter, the MySQL worked.  We thought by know what cause the adapter to loose its IP, we can fix it again.

How can we fix this adapter to work again?
0
JohnBusiness Consultant (Owner)Commented:
Tunnel adapters never come into play for me.

What happens if you disable IPv6 on the VM and the Host Machine. Be sure you can change back, but try disabling IPv6 and see if that stabilizes your connection.
0
rayluvsAuthor Commented:
We are assuming that you sent us the link since we are discussing the 'Tunnel adapter’ and your link discusses 'Teredo Tunneling'.  Since we don't have 'Teredo Tunneling', we assumed that link is to informed us they are the same subject.

We have disabled IPv6 on all adapters from the beginning.
0
JohnBusiness Consultant (Owner)Commented:
I don't see a link between your network connection picture and MYSQL stopping. Make sure your VM has only one active network connection.

With respect to IPv6, I have never disabled this. I suggested disabling it as a test. So you should try enabling IPv6 to see if it makes a difference to your situation.
0
rayluvsAuthor Commented:
There is no link between MySQL and Network connection because the question was not directed to MySQL as stated in the initial question: "Though this question placed here is not to solve what previous said...".  We just wanted to EE help on the "why" and "cause" of the adapters.  We mention MySQL because you asked about it and we though by mentioning it would help in the assistance.

Our VM only 3 types of adapters created but when running, only 1 is enabled.  We've always had it like this and all worked; for some reason that specific adapters is acting up.

We have disabled all IPv6 since first purchasing the windows 8 PC because we don't use it.  Nevertheless, as per recommendation, we enabled but still same problem.
0
JohnBusiness Consultant (Owner)Commented:
IPv6 is now built in to all computers and servers Windows 7 / Server 2008 and beyond. You might try enabling to see it that helps.

The additional Ethernet adapters in your picture are created by Hyper-V.
The tunnel adapters belong to Microsoft.
0
rayluvsAuthor Commented:
As stated in our previous entry, we enabled IPv6 and didn't work.  

Thanx for the info provided but what we would like assistance in is why ‘Ethernet adapter Ethernet 4’ IP value starts with "169" when previously had an IP value.
0
JohnBusiness Consultant (Owner)Commented:
My experience is with VMware and not Hyper-V. However the virtual adapters you see in Control Panel exist in a virtualizing environment for the benefit of the virtual machines. Such adapters have been around "forever"

Microsoft Tunnel Adapters are for the conversion over time to IPv6 and have existed since Windows 7 (possibly earlier).

Other than that, I do not know.
0
rayluvsAuthor Commented:
Thanx for all your help.  The issue of Tunnel Adapters you have cleared it for us.

We will continue with the rest.

Again, thanx!
0
rayluvsAuthor Commented:
Sorry for the delay, been super sick but back to work!

So we will proceed to close the question and award accordingly,

Thanx for your patience.
0
JohnBusiness Consultant (Owner)Commented:
Welcome back to work, and I hope your health is improving. Cheers.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.