Blank window and no menus or tool bars in Chrome on Windows 8.1

Have this problem on several machines running WIn 8.1 with latest patches.
Problem started about 3 weeks ago.

I restored drive Images from Sept 2014, and Chrome worked.
Installed all the Windows Updates since that date (about 101), and the problem came back.

I then Uninstalled Chrome, deleted all the Google folders in hidden AppData for each User, same problem whether Local or Domain account is used to login.

When it doesn't work, Chrome launches, even prompts me to whether I want my Norton Tool bar installed, but other than that window pop-up, nothing shows in Chrome.  Task Manager shows only one Chrome Process, whereas on my Win 8.1 PC that is working properly, there 4 Chrome processes running.

If I launch Chrome again, even though I told it not to enable the Norton Plug In, it keeps asking me each time.
Which means its never finishing the configuration for that User Account.

I even deleted entire User folders for other User Accounts, to make sure nothing is left behind after uninstalling Chrome, and the problem is still there.  

I checked security on Program Files (X86) and being logged in as an Administrator, all the Right are checked.

I also shut down Norton Internet Security 2013, with no effect.

Thanks
Sol RosenbergPrincipalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Check your updates. 101 from nearly a year ago sounds small. Run Windows Update and see what Recommended updates are out there. .NET Framework sometimes hides in Recommended.
0
Sol RosenbergPrincipalAuthor Commented:
Latest .net upgrade is installed.
0
JohnBusiness Consultant (Owner)Commented:
I not sure what else has changed. A backup does not change, so it appears the prior system was not working properly.

Run SFC and DISM on the machine.

System File Checker:

Open cmd.exe with Run as Administrator and run SFC /SCANNOW.
Allow to complete, restart or, preferably, shut down the computer and then start up again.
Test to see if the problem has been corrected.

DISM:

Open cmd.exe with Run as Administrator.
DISM.exe /Online /Cleanup-Image /Scanhealth (takes 15 - 20 minutes).
DISM.exe /Online /Cleanup-Image /Restorehealth (takes 15 - 20 minutes).
Restart the computer and test.
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Sol RosenbergPrincipalAuthor Commented:
I restored my image again from last Sept, and it works again.
Ran windows update, in increments until it had no more.
Works.

Installed the optional Dec 2014 Windows Rollup
Works.

Did all this while using my Domain|admin account while disconnected from the domain.
Created System Restore points everytime I updated windows.
Made new images each time it worked.
Installed MaceCraft JV16 and cleaned up the Registry,  
Chrome still works.

WIth MaceCraft I can make copies of the registry and compare different versions to see what's changed.

Will do that until it stops working, and see if I can see what happened

Have no clue as to what caused Chrome not to be able to complete its setup for a user account.
Will add a new user account locally, and see if Chrome installs properly for that user.
0
JohnBusiness Consultant (Owner)Commented:
I suggest you not use registry cleaners. Even good ones can create problems.

Did you try DISM as suggested?

Also, let us know about the new user account because the existing one could be damaged.
0
McKnifeCommented:
Though windows updates don't influence chrome directly, they could do indirectly. They could also influence Norton's state. So best would be to determine the cause by removing all addins that you have for chrome, be it by uninstalling norton.
0
Sol RosenbergPrincipalAuthor Commented:
I created new local and domain accounts. When I logged on, Chrome went through its initial configuration for each user, and works.

When it does not work, the initial small window is rendered blank with nothing in the frame. During all this time NIS 2013 has been running.

Will use DISM, the next time it stops working.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
McKnifeCommented:
Selected solution wasn't even tried. Author's own should be selected.
1
Sol RosenbergPrincipalAuthor Commented:
Haven't looked at this issue since my last post. Issue has not come up since in the same environement. All desktops were upgraded to Win10, so the context has changed.
0
McKnifeCommented:
Sol, you found a measure that solved it. That, your own comment, should be selected as solution so others can learn from it.
0
Sol RosenbergPrincipalAuthor Commented:
It worked, with no recurrence.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.