Crystal Reports Group Tree

I've published a Crystal Reports 2008 report to SAP BusinessObjects Enterprise XI 3.1.  When the report is viewed a Group Tree appears on the left-side of the report.  How do I turn that off?  I don't what the user to have that extra step of turning that off.

Thanks
Ray TurnerSenior ConsultantAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mlmccCommented:
There used to be (pre CR2008) a report option to build the tree.  I don't see it in the options for CR2008

Are you trying to turn the tree off on ALL reports or just  selected reports?

Are you running the reports through InfoView?

mlmcc
mlmccCommented:
I don't see anyway to control that from InfoView or the CMC.  

mlmcc
mlmccCommented:
Assuming you are using InfoView.  You can edit the html and jsp files that control the viewer to hide the tree

This link from SAP/Crystal explains the method

http://scn.sap.com/thread/1012777

mlmcc
Become a Certified Penetration Testing Engineer

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

Ray TurnerSenior ConsultantAuthor Commented:
Are you trying to turn the tree off on ALL reports or just  selected reports?  
Selected reports

Are you running the reports through InfoView?
Yes
mlmccCommented:
I don't see anyway to do that.

Changes to the viewer would be all reports.

mlmcc
Ray TurnerSenior ConsultantAuthor Commented:
I found the solution.

In the Report Options uncheck the Checkbox "Show Preview Panel".

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mlmccCommented:
Does that turn if off in the viewer?

It didn't for me.

mlmcc
Ray TurnerSenior ConsultantAuthor Commented:
This is the solution to my problem.
Ray TurnerSenior ConsultantAuthor Commented:
Yes.  It worked for me.
mlmccCommented:
Interesting.  It changed to not have the tree when I previewed the report but the tree was still there when I ran it through our portal.

mlmcc
Ray TurnerSenior ConsultantAuthor Commented:
Interesting indeed.  We are about to upgrade.  I hope this sort of thing has been resolved in the current release :)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Crystal Reports

From novice to tech pro — start learning today.