Exchange 2013 EMS fails local, works remote

Two Exchange 2013 servers (Mailbox, Client Access roels installed). Version 15.0 ‎(Build 995.29)‎
Server 2012 R2.

EMS fails with this error:

New-PSSession: [mylocalserver.mylocaldomain] Connecting to remote server [mylocalserver.mylocaldomain] failed with the following error message: The WinRM client sent a request to an HTTP server and got a response saying the requested HTTP URL was not available. This is ususally returned by an HTTP server that does not support the WS-Management protocol.

This error repeats one more time, then EMS connects successfully to the other exchange server.

I've created and applied new local ssl certificates to the powershell binding on port 444.

I've tried changing paths as per:
https://social.technet.microsoft.com/Forums/exchange/en-us/d50f27d0-9395-40af-94bb-a7320f7e8ef0/unable-to-connect-to-local-exchange-2013-server-when-opening-exchange-management-shell?forum=exchangesvrgeneral

Event Log shows RBAC errors 258, 23, 17 when this happens.  All those errors mention that there are no role assignments for that local server in Active Directory.
I see this article which recommends added the local server to the Exchange Organizational role:
https://social.technet.microsoft.com/Forums/exchange/en-US/c13a39d3-fb14-4449-b42f-4e03930074d7/msexchange-rbac-258-and-msexchange-rbac-17-errors-since-cu6-update?forum=exchangesvrgeneral
   However, but in same article it says NOT to do this.

I'm at the end of my rope here and not finding more info.
jasonbrandt3Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
please perform below steps

1.Open IIS Manager, and then navigate to Default Web Site.
2.Right-click Default Web Site, and then click Edit Bindings.
3.If a binding exists for HTTP, clear the host name value.
4.If no binding exists for HTTP, create a new binding that has no host name and a value of All Unassigned for the IP address.
5.Restart IIS.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jasonbrandt3Author Commented:
There are 2 bindings for http and https for the defaults web site

neither have a host name

one is for the local address 127.0.0.1
the other is the ip address of the server

I edited one so that it was set to all unassigned and deleted the other.

Looks like that worked, thank you!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.