Report Ignores Prompts

I created a report using Crystal Reports 2008 that excepts a single parameter.  When the report is ran in SAP BusinessObjetcs XI 3.1 it does not display the prompt.  It simply fires off with whatever value used when the report was last ran in Crystal Reports.  What is the cause of this?  How do I fix this?
Ray TurnerSenior ConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mlmccCommented:
By default (for whatever reason) Crystal saves the report with data.  You need to uncheck this option then save the report.

In CR 2008 it is under the FILE MENU

mlmcc
0
mlmccCommented:
You can also use the FILE --> OPTIONS to turn it off for all future reports.

mlmcc
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ray TurnerSenior ConsultantAuthor Commented:
Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Crystal Reports

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.