We help IT Professionals succeed at work.
Get Started

Got mapping error when adding a solution to Teamfoundation

297 Views
Last Modified: 2015-07-16
Hi, I'm using VS 2013 and online free VS online with source repository for projects.

I have a new solution/project on my local dev machine that I would like to add to the online vs repository, at myxxx.visualstudio.com
I first log in online and created a same name project there.  Then from VS2013, I right click to add solution to Source Control, I then got a error message, attached is the screen shot.

From the Team Explorer tab, I am able to select to connect to that project I created.  I then tried to add solution to Source Control again from the Solution Explorer but still getting the same mapping error.

Thank you.
TE-Mapping-error.png
Comment
Watch Question
CERTIFIED EXPERT
Top Expert 2016
Commented:
This problem has been solved!
Unlock 2 Answers and 17 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE