Cisco Wireless AP Issue with Radios

pamitadmin1
pamitadmin1 used Ask the Experts™
on
Hi,
 I am trying to figure out why I cant turn on the radios on this AP. This a brand new device connected without a power injector, and when I try to enable the radio interfaces it stays on the "reset mode". I have rebooted the device a few times and read it could be a power injector issues, which is not my case or an IOS version, but any wanted to check any valuable input before trying anything.

Any suggestions?

ap#sh inventory
NAME: "AP1600", DESCR: "Cisco Aironet 1600 Series (IEEE 802.11n) Access Point"
PID: AIR-SAP1602I-N-K9 , VID: V03, SN: FGL1911XB9R

ap#sh ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
BVI1                       10.23.208.6     YES NVRAM  up                    up
Dot11Radio0                unassigned      YES NVRAM  reset                 down
Dot11Radio1                unassigned      YES NVRAM  reset                 down
GigabitEthernet0           unassigned      YES NVRAM  up                    up



Cisco IOS Software, C1600 Software (AP1G2-K9W7-M), Version 15.2(2)JB2, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Mon 29-Jul-13 12:16 by prod_rel_team

ROM: Bootstrap program is C1600 boot loader
BOOTLDR: C1600 Boot Loader (AP1G2-BOOT-M) LoaderVersion 15.2(2)JAX, RELEASE SOFTWARE (fc1)

ap uptime is 1 day, 21 hours, 32 minutes
System returned to ROM by power-on
System image file is "flash:/ap1g2-k9w7-mx.152-2.JB2/ap1g2-k9w7-mx.152-2.JB2"
Last reload reason:
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2014

Commented:
Can you show the config please?
Freelance Cisco WiFi Expert
Commented:
usually the "reset" state refer about something wrong in the configuration, for example a missing encryption command for vlan under Dot11Radio0/1.
Please post your config

Author

Commented:
Thanks for the reply... this is my full config and I was told it was installed off the box and only the IP was set by our outsourced team.

ap#sh run
Building configuration...

Current configuration : 1693 bytes
!
! Last configuration change at 05:33:26 UTC Mon Mar 1 1993 by Cisco
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$mkS8$7RWbuT2yuetopiSrSFixk0
!
no aaa new-model
no ip routing
no ip cef
!
!
!
dot11 syslog
!
dot11 ssid CNAM_MXMTY
   vlan 208
   authentication open
   guest-mode
!
!
crypto pki token default removal timeout 0
!
!
username Cisco password 7 02250D480809
!
!
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 ssid CNAM_MXMTY
 !
 antenna gain 0
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 antenna gain 0
 no dfs band block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface BVI1
 ip address 10.23.208.6 255.255.255.0
 no ip route-cache
!
ip default-gateway 10.23.208.5
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
 transport input all
!
end

Open in new window

OWASP: Avoiding Hacker Tricks

Learn to build secure applications from the mindset of the hacker and avoid being exploited.

Top Expert 2014

Commented:
Ok, so the CNAM_MXMTY SSID is configured to use VLAN 208, yet that VLAN isn't defined anywhere else in the config.

Is the AP going to connect to VLAN 208 from a management perspective, and allow clients to connect to the same VLAN?  (I'm guessing that it is, owing to the IP addressing you're using).  If so, just remove the vlan paremeter from the SSID, like this...

conf t
dot11 ssid CNAM_MXMTY
 no vlan 208
end

Open in new window

Author

Commented:
Yes..  vlan 208 is for management and client connectivity.  I Just removed the vlan line and no luck and I never seen this issue before. I was thinking.....   How can I erase the entire config but leave the network settings?
Top Expert 2014
Commented:
If you do...

default int dot11radio 0

...then reconfigure with the SSID, does that bring the radio up?

Remember, it must scan the channels for 30s first, before selecting a channel.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial