how to make server look to widows update instead of wusus afte uninstalling wsus

One of our clients has very little drive space on the server.
We installed wsus on the server and the database got to big.
We ended up uninstalling it and the server still tries to look for the Wsus for updates.
how do we set it back to look to microsoft update.
BBraytonAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

footechCommented:
There is a group policy setting which controls where clients look for updates.  The GP setting is under Computer Configuration/Administrative Templates/Windows Components/Windows Update/Specify intranet Microsoft update service location.  You will need to find the Group Policy Object that has this setting and change it to be "Not Configured".
BBraytonAuthor Commented:
I already did that one.
BBraytonAuthor Commented:
let me check one more time
Starting with Angular 5

Learn the essential features and functions of the popular JavaScript framework for building mobile, desktop and web applications.

BBraytonAuthor Commented:
yep did that one
BBraytonAuthor Commented:
I read online that if you go into registry and delete the windows update folder that should fix the problem.


Several options:

1. In the WSUS GPO assigned to this server, DISABLE the policy "Specify intranet Microsoft update service location".

2. If the policy has already been removed, or the machine is in a container with no policy applied for WSUS:
        Reset the registry value UseWUServer = dword:0x0 (DISABLED), or
        Delete the entire registry key HKLM\Software\Policies\Microsoft\Windows\WindowsUpdate
             which will revert the WUAgent to the original installed behavior of Automatic Updates
             and then set the desired behavior usign the Control Panel | Windows Update dialog.
footechCommented:
Did you recently change the policy?  Did you run gpupdate /force afterward, reboot the machine, or wait long enough for a GP refresh to occur?

I would run gpresult.exe to see if anything else is setting the policy.

Setting it to "disabled" or "not configured" will do the same thing.  That registry location certainly looks like what the GP controls.  "HKLM\Software\Policies" is where these group policies make their changes, and the settings should revert when the policy no longer applies.  You could also check the local policy, gpedit.msc to see if it's configured.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BBraytonAuthor Commented:
the GPedit.msc worked. ran gpupdate /force after the change and it worked.
thanks for your help!!
footechCommented:
Just to clarify, to the best of my knowledge, gpupdate only affects group policy, not the local policy edited by gpedit.msc.  Changes to the local policy take effect immediately, unless they require a reboot or logon/logoff.

Glad you got it sorted.  :)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.