Windows 8.1 Advanced Sharing Settings / All Networks / Password protected sharing

I have Windows 8.1 computers where password protected sharing is turned off.
Later, when I look, it's turned back on again.
I looked because some backups didn't run.
?????
LVL 27
Fred MarshallPrincipalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
If Homegroup is OFF, then Password Protected Sharing will be ON. Check your Homegroup setting.

Homegroup OFF and Password Protected Sharing ON is a VERY good way to set up.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Fred MarshallPrincipalAuthor Commented:
John Hurst:  By Homegroup OFF, do you mean "Allow Windows to manage homegroup connections" is NOT selected?
0
JohnBusiness Consultant (Owner)Commented:
Yes, and if it is not selected, then "Use user accounts and Passwords to connect to other computers" IS selected.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Fred MarshallPrincipalAuthor Commented:
It's unfortunate that there is also:
"Password protected sharing" in another section of "Advanced sharing settings"
That's *very* confusing and misleading.
0
Fred MarshallPrincipalAuthor Commented:
Thanks!
0
JohnBusiness Consultant (Owner)Commented:
Thanks. Yes I have also found that I have to consider both locations and that one overrides the other. I was happy to help.
0
Fred MarshallPrincipalAuthor Commented:
I re-discovered something that's very pertinent:
MMC / ConsoleRoot\Local Computer Policy\Computer Configuration\Windows Settings\Security Settings\Network List Manager Policies.

Here you can allow or not allow the user to determine the type of network.
And, you can force the network to be Public or Private.
0
JohnBusiness Consultant (Owner)Commented:
It is different in Windows 7 than in Windows 8.1 . My policies are "Not configured" so the characteristic established when I make a connection (public or private) sticks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.