Link to home
Start Free TrialLog in
Avatar of GNVS Sudhakar
GNVS Sudhakar

asked on

setting 6400x4800 resolution in guest

I have tried setting a resolution of 6400x4800 in windows 7 guest running under VMware workstation (ver 9) and in another guest under ESXi. The max I could get is 2560x1920.

Both places I have set appropriate svram size and other options in .vmx file. Even with vmwareresolutionset.exe I have not been able to set higher resolution.

Tried proxmox few years back but could not get what I needed.

Any tool or any other vm solution is fine for me. Thanks in advance.
Avatar of John
John
Flag of Canada image

Do you have the most up to version of VMware Tools installed in the guest?  Even so, I don't know if the VMware Tools allow such high resolution. Do you have a special video adapter for the host machine?
Avatar of rindi
Have you tried using remote desktop to connect to the VM?
ASKER CERTIFIED SOLUTION
Avatar of Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of GNVS Sudhakar
GNVS Sudhakar

ASKER

Thanks for your answers.

I have the most recent VMware tools available for the VMware workstation 9.

I have tried from vnc remote desktop but it did not fix the issue

why such high resolution? It is because I wanted to take a printscreen of some code with code browser (source insight with large font) and print on A3 paper with good print quality. There are also many more uses with such resolution mainly for print purpose.
and you have a resolution of  6400x4800 in your physical computer, what screen are you using ?
Why "vnc remote desktop" and not the Windows Builtin RDP? Or are you using a home version of Windows that doesn't support Remote Desktop?
<snip>and you have a resolution of  6400x4800 in your physical computer</snip>
not physical computer.

I have not tried RDP as I had disabled it. But I don't think it will change with RDP as with vmware console also no change.
That is my point if it does not exist on a physical computer, it's unlikely to exist on a virtual computer.