troubleshooting Question

Can't log into EAC

Avatar of patc7004
patc7004Flag for Australia asked on
Exchange
8 Comments1 Solution1537 ViewsLast Modified:
Hi

I have a fresh install of Exchange 2013 SP1 that I'm having an issue with.

I can't log into EAC with the domain\administrator account. It keeps saying incorrect username and password.

I'm currently installing 2012r2 VMs to replace an SBS 2003 machine but rather than continuing on with their current domain (theirdomain.local) I decided to create a whole new forest instead, theirdomain.com.au to comply with new SSL CA rules. Once I have mirrored AD and copied everything else over the old domain will go.

I suspect the issue may have something to do with the internal domain being the same name as the public domain? Maybe a DNS issue? Though pinging mail.theirdomain.com.au replies from correct internal IP as I have set DNS forwarders to do so.

I have never used the public domain as an internal domain so I'm learning as I go but I'm stuck at this problem. I have however successfully installed Exchange 2013 on server 2012 r2 before and the only things different is the domain name and I've enabled Windows Server Essentials.

Initially I couldn't open shell so I ran the trick of changing the virtual directory path which worked.

I've tried creating a new user and placed in both Organization Management and Administrators group. I've also tried recreating the ECP virtual directory and have even purchased an SSL cert for the domain. Still can't log in.

Some other troubleshooting I've tried:

- tried logging in with using these methods: administrator@theirdomain.com.au, NetBIOS\administrator, theirdomain.com.au\Users\Administrator (just for kicks!)

- Created a new user mailbox via shell (this is the account I placed into Organization Management Group). Mailbox and user is created. When I try to logon to OWA it looks successful but goes to https://mail.domain.com.au/owa/auth.owa but says Webpage cannot be found "This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage". When I try to access EAC with this account it says incorrect username and password.

- Tried disabling and enabling the mailbox for the administrator. Did nothing.

I hope someone can help.

If you need more information please do ask.

Thank you in advance
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 8 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros