Cannot start Anyconnect SSL

Hi Expert,
I Cannot start Anyconnect SSL. Any Experts can do me favor? I configured Anyconnect SSL in ASA5505. But I cannot start to connect the ASA by web. I got stuck there, please see the picture in attachment. I tried several ways to solve the issue. In the picture, I labeled the buttons that I tried to solve it.

The followings are the output of show commands:

ciscoasa(config-webvpn)# sh webvpn anyconnect
1. disk0:/anyconnect-win-2.5.2014-k9.pkg 1 dyn-regex=/Windows NT/
  CISCO STC win2k+
  2,5,2014
  Mon 12/20/2010  9:07:59.98

1 AnyConnect Client(s) installed
ciscoasa(config-webvpn)#

ciscoasa(config-webvpn)# sh vpn-sessiondb svc
INFO: There are presently no active sessions of the type specified
Capture2.PNG
eemoonAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
why don't you try after you update your java.. what client are you running the client connect from?
btanExec ConsultantCommented:
Java is not enabled in the browser to allow installation. See if you can run through the steps to check on Java
http://www.cisco.com/c/en/us/support/docs/security/hostscan/117097-trouble-java7-00.html#anc2
eemoonAuthor Commented:
Thank you so much for your reply. also i am sorry for the delay due to another project.
That link above is very good. I did it based on what you said. but it seems to go further a little. Finally it still cannot setup the connection. I screen-copied what I saw and please see it in attachment. Five pictures from one to five. The process stop at picture 5. Hopefully we can solve it. Thank you
Capture1.PNG
Capture2.PNG
Capture3.PNG
Capture4.PNG
Capture5.PNG
Discover the Answer to Productive IT

Discover app within WatchGuard's Wi-Fi Cloud helps you optimize W-Fi user experience with the most complete set of visibility, troubleshooting, and network health features. Quickly pinpointing network problems will lead to more happy users and most importantly, productive IT.

btanExec ConsultantCommented:
For the first installation, you need administrative privileges. However, subsequent upgrades do not require the admin level privilege. Also for 64-bit IE browsers, AnyConnect installation via weblaunch is not supported.

Apparently, the both the ActiveX and Java install fail, or you have clicked on the Download button, you will get this page which has a link to manually install the software. Also seems like the VPN client agent was unable to create the interprocess communication depot. Can try
Go to run
Type: services.msc and press ENTER
Find Internet Connection Sharing (ICS)
Stop the Service then
Change Startup Type to Disabled
Reboot the computer
Then try installing the Cisco Any Connect VPN installer again.

If you have IE configured with a proxy, you must activate the "Use HTTP 1.1 through proxy connections" setting to use the AnyConnect client. In IE, choose Internet Options from the Tools menu. Click the Advanced tab, and under the HTTP 1.1 Settings, check "Use HTTP 1.1 through proxy connections."

Can also check the install log for more specific errors, should be somewhere stored in
Web Install of Log Files

If this is an initial web deployment install, the log file is located in the per-user temp directory:
 %TEMP%\anyconnect-win-2.X.xxxx-k9-install-yyyyyyyyyyyyyy.log.
If an upgrade was pushed from the optimal gateway, the log file is in the following location:
 %WINDIR%\TEMP\anyconnect-win-2.X.xxxx-k9-install-yyyyyyyyyyyyyy.log.
Obtain the most recent file for the version of the client you want to install. The  xxx varies depending on the version, and the  yyyyyyyyyyyyyy specifies the date and time of the install.
Do also consider open a case with the Cisco Technical Assistance Center (TAC). Typically they will ask to use DART to gather troubleshooting information. DART is the AnyConnect Diagnostics and Reporting Tool that you can use to collect data useful for troubleshooting AnyConnect installation and connection problems.

Otherwise has to manually downloaded anyconnect-win-3.1.04072-pre-deploy-k9.iso (or any latest) from Cisco

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
eemoonAuthor Commented:
Thank you so much. it really began to work. but why it show ".... failed". Please see the picture in attachment.
it is java issue. i changed different types of it before it can work, now it still has java issue though vpn can work

Another reason is that IE can work instead of chrome

The present problem is that after updating java to 7, ASDM no longer work though PC can access inside of ASA through https
Capture1.PNG
David Johnson, CD, MVPOwnerCommented:
first you should fix your certificate error
btanExec ConsultantCommented:
It is expected as in step (10-11)
10) The website may display that the VPN connection establishment failed, but this can be disregarded
11) The connect is actually successful. Look in the system tray and the Cisco AnyConnect icon will show a padlock design on the icon and if you hover your mouse over the icon, it displays VPN: Connected.
in http://doit.creighton.edu/sites/doit.creighton.edu/files/basic-page/file/CiscoAnyConnectWindows.pdf
eemoonAuthor Commented:
Excellent ! Thank you
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.