Stop domain users logout

Hi

I have a customer, where i have a Windows 2012R2 server. All the domain users (On Windows 8.1) logout regularly. It seem's like it happens, when the use has been inactive for about 10 min. I have disabled what i can on the local mashines. This i why i think, that i need to add a GP.
How can i disable this?

Kind regards,
Kristoffer
kbnewgearAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TemodyPickalbatros, IT ManagerCommented:
First make sure you disable it from local machine
Go to control panel\power option
Choose high performance
Go to change plan setting
Change the plan as you want
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
arnoldCommented:
Logout or their session/system locks requiring credentials to regain access?  This is part of a security mechanism to avoid leaving a station available for exploitation including any other resource the user has access to.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.