Power Supply Issues? Maybe?

I have a pc that is not booting up, it seems the power supply is running but I'm not sure if it's failing or not, there are red lights on the mother board, the fan is spinning and the DVD drive opens but there is no sign of the pc booting up and I thought maybe the power supply was dieing, no video it doesn't even go to post and no sound of it booting up?

Any idea's are greatly appreciated!
Newbie0000Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

andreasSystem AdminCommented:
Could be Mainboard or Powersupply.

Try to remove as much uncecessary components as possible.

e.g. HDD, CD-ROM/DVD,  graphics baord if the system has on board graphics and try to boot again.

Also try without RAM modules. Does the board give beep codes coz of missing RAM?

Can you turn it off by a short press of the power button, or do you need to hold 5 seconds to rurn it off again?

Look at the caps of the mainboard, are they swollen/bulged, or are there crystaly/brown goo on top of the capacitors?

http://archive.siliconchip.com.au/static/images/articles/i303/30328_4mg.jpg

like here.

If the caps are bad, then its the mainboard which is defective, else try minimal system as described above and try to change power supply, but chances are not too small its still the mainboard, even the caps are looking ok. But trying a new power supply is much cheaper than try a new mainboard.
noxchoGlobal Support CoordinatorCommented:
You can know it exactly only by replacing the Power Supply Unit. Otherwise I would say your motherboard has the problems, either the video controller is dead or the RAM is dead.
Newbie0000Author Commented:
Thanks, I just picked up a power supply tester and will give it a try, thanks again for the quick response.
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

nobusCommented:
a PS tester will only show if the voltages are present - not if can deliver the needed current

here is what i do in such cases : i use the minimum setup, as described here:
http://www.experts-exchange.com/Hardware/Components/Motherboards/A_1945.html                  (Short-overview-of-how-to-troubleshoot-bad-hardware-when-a-pc-does-not-post)

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Newbie0000Author Commented:
Hi,

So I got the PSU tester plugged it in and it was ok until I let go of the test button (Coolmax tester) and it beeped like crazy, tried a new PSU out of the box and it just beeped once when I let go?? Anyway removed everything except the 24-pin, 8-pin, 1 stick of RAM, Video card with 2 x 6-pin and now it doesn't do anything, no fans, PSU doesn't even go on?? It was a 750W PSU so I tried a 550PSU, that's all I had with the same result???
Newbie0000Author Commented:
Oh, it's a ASUS Sabretooth X58 motherboard, with 750PSU. Would the 550PSU work? Maybe I will give it a try again. There is a green light on the motherboard now not red?
noxchoGlobal Support CoordinatorCommented:
Try it with new PSU. These tests with power tester does not give anything. 550PSU - it should work.
nobusCommented:
yes, given the minimum; load it should be ok
it can be a bad motherboard - doa
what exactly happens when you try to boot the mobo ?
normally 1 beep signifies all OK at POST
the sabertooth does not have onboard video -  so what card do you have?
if that takes too much power  - it could be low with 550 W
Newbie0000Author Commented:
So at first when I tried to boot (when it all started) there would be no post or anything just fans spinning and I don't think the hard drives powered up either but I could open the burner door so that had power.

Now I have plugged in the 550W with only the 24-pin, 8-pin, 2 x 6-pin in the GForce GTX460 Video card and 1 stick of RipJaws F3-12800CL9T-12GBRL RAM.

Plug everything in then plug the power cord into the PSU in and the green light on the motherboard comes on (used to be red with the 750W) then when I try to turn it on it's like the power switch doesn't work, no fans on anything, the PSU's fan isn't even on???

I get the same result with the 750PSU too.

Thanks so much for the help, this is driving me crazy! What better way to spend Canada Day! lol
andreasSystem AdminCommented:
Please check that the connections to the front panel LEDs and switches are still securely plugged into the mainboard. sometimes they got loose when changing power supply or doing other work on the cables inside the case.
if this is the case, the power switch on the case wont work.
nobusCommented:
>>  and the green light on the motherboard comes on (used to be red with the 750W)   << that looks ok

>>  when I try to turn it on it's like the power switch doesn't work,   << could be - take a screwdriver , and momentarily short the 2 power switch pins -  it should come on

here the manual see page 2-39 for first startup https://www.asus.com/Motherboards/SABERTOOTH_X58/HelpDesk_Manual/
see page 2-39
noxchoGlobal Support CoordinatorCommented:
Well if the PSU fans do not start then the problem is in PSU or in the button which turns it on.
Newbie0000Author Commented:
Thanks for all the help, I will try it all out. Noxcho, the fan to the PSU comes on when I try it every where else, I think it may be the power to the on/off switch in the case.
Newbie0000Author Commented:
Hey, sorry with all the monsoon weather here my internet was out, does anyone have the specs on the jumpers for the power switch, I will look it up but my power keeps going on and off.

Thanks again.
nobusCommented:
i posted the link to the manual - it contains all you need
apparently you did not read it - though it's the first thing to read with a new mobo
Newbie0000Author Commented:
Yes I had a look but I lost power yesterday and couldn't download it again, but I am back up and running today.

So the power jumpers where loose, I plugged in the 750W PSU with 24-pin, 8-pin, 1 stick of RAM and 2 x 6-pin video and the system seemed to power on but no beeps at all. The CPU LED and DRAM LED were both red. Tried with the 550W PSU with the same result.
noxchoGlobal Support CoordinatorCommented:
Looks like your motherboard is bad... Replace it.
Newbie0000Author Commented:
OK, thanks. Any suggestion on what to get to replaced the ASUS Sabretooth X58?
Newbie0000Author Commented:
The power light by the on/off switch is also red. Since the CPU LED is red does that mean the CPU is done as well, or could it be just the CPU and not the motherboard?

But the DRAM LED is also red, sorry just a little confused with this?
noxchoGlobal Support CoordinatorCommented:
RED light indicates that the power is connected. Nothing more.
A question: did it work at all before? When and how did it start causing problems?
nobusCommented:
try this, aftere reseating all plugs :
1.Make sure you only plug in the drive you plan on booting from
2.Clear RTC RAM as described in section 2.6 Jumpers of the manual here
3.Set everything in your BIOS to the default settings
noxchoGlobal Support CoordinatorCommented:
He is not able to get to BIOS, or did I miss something?
nobusCommented:
maybe he can, after resetting the bios, as i suggested
Newbie0000Author Commented:
Noxcho, It just wouldn't boot one day, I  can't get to post.

Nobus, I cant' even get to BIOS.

but I will try resetting and let you know, thanks so much for the help!
nobusCommented:
i know you can't get into bios - but did you read the method i proposed to reset it?
it looks (again) like you did not
noxchoGlobal Support CoordinatorCommented:
If it got bad itself and it worked before that day - it can be that your motherboard is dead. Or CPU is bad. Anyway, you can't check this yourself. Bring it to a specialist.
nobusCommented:
you can also use the minimum setup - if you want to troubleshoot it
http://www.experts-exchange.com/Hardware/Components/Motherboards/A_1945.html                  (Short-overview-of-how-to-troubleshoot-bad-hardware-when-a-pc-does-not-post)
Newbie0000Author Commented:
Nobus I did read you comment (again) and followed the procedure to Clear RTC RAM as described in section 2.6 Jumpers of the manual but still have the same result. I also used the minimum setup  and got the same result, just fans nothing else on or booting up.

I guess I am dead in the water here, and as far as I can tell and been told there is no way to know if it is both the motherboard and CPU or just one or the other.

Thanks so much for all the help on this.
nobusCommented:
agreed - if it still won't boot with only a ram stick, and NO disk, or cd connected, or anything else beside video card  - then it looks like a bad board or CPU
chances are 95 % board; 5% cpu
Newbie0000Author Commented:
Thanks again for the quick responses to all my questions.
nobusCommented:
glad to help abit
noxchoGlobal Support CoordinatorCommented:
Any reason I got no point?
Newbie0000Author Commented:
I added you to multiple answers? I will go back and look.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.