SonicWALL CLI does not match command references

I needed to upgrade a SonicWALL TZ 100 to a newer firmware.  The firmware installed is version  Since then I haven't been able to web manage the appliance on the designated port.  At this point I can remote into a server on the LAN side and launch a Putty SSH instance and successfully login.  My goal is to re-enable the web management via the CLI.

I've found the appropriate the KB article on exactly how to do this at but when I run the first command,
show administration

Open in new window

I get an error back stating
Error encountered at '^' marker: show administration

Open in new window

and the ^ marker is under the "a" in "administration".  That's telling me it doens't know the command "administration".  

If feels like a bad firmware load or something.  Anything I can do to get this device back to web administration?  Can I rollback the firmware upgrade?

Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

awsicAuthor Commented:
example trouble:
admin@<censored> GW> configure
config(<censored> GW)# interface x0
(edit-interface[X0])# management https
(edit-interface[X0])# commit
% Applying changes...
% Error processing:
% No changes made.

Open in new window

awsicAuthor Commented:
login as: admin

Copyright (c) 2012 Dell | SonicWALL, Inc.

Using username 'admin'.

admin@<censored> GW> configure
config(<censored> GW)# administration
% Error encountered at '^' marker:
% No matching command found.
config(<censored> GW)#

Open in new window

awsicAuthor Commented:
I was able to fumble my way through the CLI and enable HTTP/S management on the X1 interface.  From there I was able to make the necessary changes.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware Firewalls

From novice to tech pro — start learning today.