Access website with external ip

I am trying to setup a windows 8 computer as a test environment for Sage ACT for web.

I have successfully set it up.
I also set up a static ip and I can access the ACT website on my computer while on my network.

But outside of my network it doesn't work using my external ip.

I think I need to forward a port with my Verizon router but I don't know how to do that.

Can someone give me steps?
Or is there something else I need to do?
Razzmataz73Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

epichero22Commented:
Port forwarding is easy and straightforward.  You'll want to log into your router and open the port forwarding setup.  From there, specify an unused port, say, 11000, and have it forward to the static IP of your computer.  Save your settings and try it again, only connect from an external source as follows:

http://[your external IP address]:11000

If it still doesn't work, it might be the firewall or you may have to program the router's DMZ.  Let us know.
0
epichero22Commented:
Here's a video you can watch on the Verizon website:

http://www.verizon.com/support/residential/quick-guides/port-forwarding.htm
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Razzmataz73Author Commented:
OK,
I created a static IP on my Windows 8 ACT test machine.
http://192.168.1.132/

And on that computer/within my network/on my phone with Wifi enabled I can access ACT at:
http://192.168.1.132/APFW

Then I disable wifi on my phone (so I am on Data and off my network) and it doesn't work (which it shouldn't).

On my test computer I went to https://www.whatismyip.com/ and my external IP is:
108.9.221.223

When I try to access http://108.9.221.223/APFW I get This webpage is not available internally and externally.

Just some background of where I was before I tried to impliment the solution above.

I logged into my Verizon router at:
http://192.168.1.1/
Went to Port Forwarding
Chose Specify IP, entered 192.168.1.132, Chose Custom Port, Selected Both, Entered 11000, Clicked Apply.

Go to:
http://108.9.221.223:11000/

Get webpage is not available message.
Same thing for:
http://108.9.221.223:11000/APFW


Here is a screenshot of my port forwards.
port-settings.png
0
Razzmataz73Author Commented:
GOT IT!!!
I use Bitdefender and the firewall was on.
I turned that off and it is working.
:)
0
epichero22Commented:
Glad to hear it's working, but I'll add that while the firewall can prevent such a connection, I wouldn't completely disable it.  Rather, try programming it and open port 11000 for both inbound and outbound connections.  If you disable the whole thing, it may compromise your security, which is especially important since you're opening access over the Internet.

You can come back and follow up, but if you would, please assign assign points and close the question.
1
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
ACT

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.