Avatar of David
David
 asked on

Help with Safe@Office 500 ADSL

Hi, im trying to get a CCTV unit working on a sage@office 500 router.

In security there are a number of rules for the exchange server but what ever i try doesnt work

The logs arent very informative and just like my external IP a port of 57308 and the external IP address of the safe@office router

Im not sure what else to try??
34.gif
RoutersNetworkingNetworking Protocols

Avatar of undefined
Last Comment
David

8/22/2022 - Mon
David Johnson, CD

did you also configure the NAT rules?
The CCTV camera on port 57308 is it located on the internet (wan) or on your local network.. and where do you want to access it? You also probably have to set an outbound allow as well as an inbound allow.

Firewalls usually have a default first rule that is processed that is either deny all except for the following conditions or in the rare occassion allow all except the following.
see page 423 of http://dl3.checkpoint.com/paid/7c/CheckPointSafe@OfficeUserGuideV82.pdf?HashKey=1435721392_fbae5caf0ad595761fcec355b2e3600c&xtn=.pdf
ASKER CERTIFIED SOLUTION
David

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
David

ASKER
The problem wasn't with the firewall rules, it was with the IP setting son the CCTV unit
Your help has saved me hundreds of hours of internet surfing.
fblack61