Can't RDP a local Windows 7 PC

Hi

I'm trying to setup a remote desktop access on a user's PC

I followed a number of recommendations to make sure I had the settings properly setup e.g. How To

I tried to connect from a neighbouriong Windows 7 PC but it doesn't work - connection refused
Checked firewall settings, RDP services, ...

Not sure what to do next

any suggestions ?

thanks
yann
Yann ShukorOwnerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Make sure the other machine is set up to accept Remote Access and Remote Assistance (Two Sections) and then try to connect to the other machine by IP address in case DNS or some other server attribute does not permit name resolution.
0
rindiCommented:
The Remote PC's OS, is it at least Windows 7 Pro? The home versions can't be RDP'd into.

The user account you are connecting with, has it been added to the remote users, and does it have a password? RDP only works if the account has a password.
0
Yann ShukorOwnerAuthor Commented:
Windows Pro
I don't reach the authentication stage
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

Yann ShukorOwnerAuthor Commented:
I'm connecting directly to the PC's IP address
0
JohnBusiness Consultant (Owner)Commented:
You have the Remote settings correct, your machine is Windows Pro, you RDP by IP address and still you CANNOT connect?

Your firewall is in the way somewhere.
0
NVITCommented:
Is the rdp client listening on a non-default port, i.e. not 3389?

Check registry key "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp\PortNumber"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rindiCommented:
Sometimes you have to add new RDP rules in the firewall manually. Also don't forget that many AV utilities have a total useless additional firewall included. As the Windows firewall is quite good enough I never use those 3rd party ones, but if your AV software includes a thing like that make sure you look at the correct firewall.
0
web_trackerComputer Service TechnicianCommented:
make sure both machines are on the same workgroup, or if they are connected to a network make sure both machines are on the same network.  If you need help to do this let us know.
0
Yann ShukorOwnerAuthor Commented:
Hi

Thanks for all your responses.
I have conducted my attempts with Windows firewall on, and off
All machines are in the same workgroup
No antivirus present

BINGO : they had changed the RDP port to 3390 !
Thank you NVIT
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.