Trouble removing Public Folder on EX 2007

I'm having a really hard time remove the public folder from exchange 07. I migrated to exchange 2013 and in to process of decommissioning the SBS 2008. I get a folder replication error that has taking me to ADSI-Edit to remove PF. When I run C:\Windows\System32>Get-PublicFolderDatabase I get:

Public Folder Database    SERVER  Second Storage (Attached picture)

But the database does not show on ADSI-Edit.

Any help on this would be great!

Thank youdesktop image
LVL 1
jclsandiegoAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
You have removed everything from the public folder database, so there is only a few bits left?
If so, you have gone too far in to the tree - which is why it is blank. Go back a level, right click on the key and choose Properties and you will see all of the configuration bits.

Simon.
jclsandiegoAuthor Commented:
Well what I'm trying to do is to get the pf database to show up in ADSI-Edit so I can delete it and uninstall exchange 2007.
Simon Butler (Sembee)ConsultantCommented:
It is there in ADSIEDIT. You have gone too far in to the tree. You have selected the database. You need to select the storage group.

Simon.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jclsandiegoAuthor Commented:
I'm about to jump of a bridge, not really but I have tried many many post and I can't delete the PF
jclsandiegoAuthor Commented:
OMG, I after reading your solution again a bit more slowly I got it. My apologies. I was expecting to see the database on the left hand side. I did as you mentioned and went up the tree and deleted "Second Storage Group"  I was able to continue.
Thank you
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.