We help IT Professionals succeed at work.
Get Started

SG300-28P switch stops working withmore than 1 device plugged in .

118 Views
Last Modified: 2015-10-15
Hello all I have an issue with my SG300-28P switch. I am replacing a previous switch of the same type, I can plug in both Fiber gigabit ports and all the network and VOIP phones work just fine. I can then plug in one port connection and they still work fine, but the moment that I add 2 or more connections to the switch it drops the network from the VOIP phones and PC's. Oddly the phones stay lit up and on but no dial tone comes through.

Network is Windows 2008R2
Phones are Panasonic KX-NT343
Comment
Watch Question
Top Expert 2015
Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE