Turning a powered down system on with WOL

RFVDB
RFVDB used Ask the Experts™
on
I have been working to get wake on LAN working now on several different computers with no luck.

I have enabled wake on LAN in the BIOS as well as enabled magic packet in the advanced network properties. I then shut the computer down and attempt to boot it up from a different workstation using (preferably) Wake on LAN from Aquila Technology, Inc. It can see the host when it is online but once turned off the power on feature fails.

I have also used WakeMeOnLAN from nirsoft, and WakeOnLANx software and none of them work. I have tried it on two separate computers at two different locations.

One tool said that it was best to use the subnet 255.255.255.255 whereas the other provided a tool where you input the IP (In that case 192.168.0.10) and it provides you with the subnet to use, which it suggested 192.168.0.255. I have tried on both ports 7 and 9 as well. The two locations are setup pretty much the same, no static IPs on the computers, multiple workstations on the same network, no domain. The computers attempting to be woke up are both Windows 7, one is Dell one is Acer.

Thanks for any help.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2016

Commented:
you can't use IP addressing for a machine that is powered off (it doesn't have one) you MUST use the MAC address
David is right; it has to be the mac address; but, I found Nirsoft's utility (free) several years ago and it works fine as long as the BIOS of the PC supports the feature: http://www.nirsoft.net/utils/wake_on_lan.html

Author

Commented:
Sorry, I'll clarify, I did use the MAC address every time. The only time I was asked to input the IP was on the tool that helped to find the right subnet to use.
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

So try Nirsoft's utility; it can't hurt.
Top Expert 2014

Commented:
Just to make sure, you are on the same L2 network (LAN/VLAN) as the computers you are trying to wake up, right?
Distinguished Expert 2018

Commented:
We use Labtech at my job for remote monitoring and management, and the built in Wake On Lan script that's built into it works without issue.

Author

Commented:
Yes the computers are on the same L2 network, I set up the WOL in BIOS and then powered the computer off, but when I send the wake up command from any of 4 different programs now it does not work.

The exact setup of the hardware is a modem plugged into a switch and both of the other computers also plugged into that switch. There are other things plugged in as well but I don't think that would matter, stuff like a NAS and a wireless access point.
Top Expert 2014

Commented:
You may want to install Wireshark (or another packet capture tool) on the machine that is sending out the magic packet and make sure that it is sending it out correctly.

Is the switch a managed switch?  If so, does is support port mirroring?
What are the model numbers of both the Dell and the Acer?
SteveArchitect/Designer

Commented:
so you have two computers connected to the same switch and you're sending a WOL packet from one to the other. You've enabled WOL on the receiving computer. is that correct?
Commented:
We researched our Dell Optiplex model and found that we also needed to do the following in the BIOS:

Click Power Management, Deep Sleep Control, Disabled.

For others another feature to also use is:

uncheck and/or disable lower power mode, Deep Sleep.

That was the issue.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial