Can Ping printer, can't print

We have an HP 3035M that has worked fine until the last week or so.
I can ping the printer by using the IP but when I try to print, it error's out.  When I use a small word file to test, it sends and in my Printers and Devices it shows "ready" but it won't actually print
The only change we have had is moving to new server (Server 2012)  and new gigabit switches.    We are live on the switches, but we have NOT converted to the new server yet.   Print management is still being done on Server 2008.
I have updated the driver for the printer and still won't work
We have approximately 15 printers and this is the only one with issues.  
Ideas please?
bankwestCTO/CashierAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rindiCommented:
If it is a network printer, logon to it's web.config page and check for any issues it might have there. Also print out any maintenance, status and config pages. Those shot be printable from the printer directly. Check it's manual for details on how that should be done.
bankwestCTO/CashierAuthor Commented:
I will go print a config page.   However, I can't connect through the web interface either.
JohnBusiness Consultant (Owner)Commented:
Try connecting the printer by parallel port or USB. See if you can print / see printer configuration that way. It could have a bad network card (gone defective).
SolarWinds® Network Configuration Manager (NCM)

SolarWinds® Network Configuration Manager brings structure and peace of mind to configuration management. Bulk config deployment, automatic backups, change detection, vulnerability assessments, and config change templates reduce the time needed for repetitive tasks.

tmoore1962Commented:
Sounds like you need to verify the network settings on printer.  Default GW or Subnet might be incorrect.  You can ping but not print. Can you trace route Also what other devices on the switch that the printer is connected to if they're managed they may have gotten a typo in network settings. Since unlikely printer settings changed (unless its default gw was pointing at an IP address of an old switch and not the actual DGW) then its probably the switch that it is connected to needs verifying. Are you printing directly to the printer via IP or is it printing from the server as a print server?  try printing directly to printer does that work???
bankwestCTO/CashierAuthor Commented:
Thanks all for the input on what to check.   I went to HP again and tried another driver and now it is working.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hdhondtCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.