no logon server available

Before I begin please don't judge.  I have tried to get them to upgrade but no luck.  With that being said, here is my problem.  I have an old domain server running W2K Server.  I am trying to join a Windows 8.1 client to this domain with no luck.  I have tried everything that I can think of?  Please help.
LVL 1
lrollinsIT ManagerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

zalazarCommented:
Did you verify the security setting.
Network security: LAN Manager authentication level
You could try setting it to "Send NTLMv2 response only"
lrollinsIT ManagerAuthor Commented:
No that didn't work.  I can logon using the local account and see the domain network.  I can access the folders by entering the domain username and password.  I just can't logon using the domain username and password when the computer first starts up.
it_saigeDeveloperCommented:
Do you have anything in the Event Logs of the workstation and/or domain controller?  If not, enable auditing of login/logout events and try again.  Then recheck the logs to see if we can determine the cause of the problem.

-saige-
Check Out How Miercom Evaluates Wi-Fi Security!

It's not just about Wi-Fi connectivity anymore. A wireless security breach can cost your business large amounts of time, trouble, and expense. Plus, hear first-hand from Miercom on how WatchGuard's Wi-Fi security stacks up against the competition plus a LIVE demo!

lrollinsIT ManagerAuthor Commented:
I get this error...

Event ID 8020 - The system failed to register host (A or AAAA) resource records (RRs) for network adapter.
zalazarCommented:
I assume that the DNS server on the NIC of the Windows 8.1 computer is correctly set.
Can you try to open a command prompt (cmd.exe) from Windows 8.1 and execute
nslookup <hostname of domaincontroller>
nslookup <domainname>

Is the Windows firewall enabled on the Windows 8.1 computer ?
Is IPv6 enabled on the NIC ?
nader alkahtaniConsultantCommented:
Logon to the domain then what is error message that appears?
Ping the DC to see if there is slowdown
 Try  startup with safe mode,  network support
lrollinsIT ManagerAuthor Commented:
Sorry no of the suggestions worked.  I ended up putting Windows 7 on the laptop and had no problem.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
lrollinsIT ManagerAuthor Commented:
Couldn't get any of the suggestions to work.  Was on a time limit so I put Windows 7 on the laptop.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
DNS

From novice to tech pro — start learning today.