iis8.5 troubleshoot

Hello Ee,

I have a server 2012 running iis8.5 , it gives  a "page cannot be displayed" when trying to browse on local ip on https connection, the http is fine . I checked the bindings for https and the certificate is correct , ssl is set to not required, restarted the application pool and iis as well and still receiving the same . authentication checks are fine as well for "test settings" .Other sites using the same wildcard certificate return ok on https. any ideas?
davesnbAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

davesnbAuthor Commented:
system log shows

A fatal alert was generated and sent to the remote endpoint. This may result in termination of the connection. The TLS protocol defined fatal error code is 40. The Windows SChannel error state is 1205.
0
Zephyr ICTCloud ArchitectCommented:
It might have to do with TLS, how is your browser configured that you are using to test? Are all the TLS versions selected under Internet Explorer advanced settings?

Some kind of relevant information
0
davesnbAuthor Commented:
I have a site using 10.6.77.34:443 and that returns ok with the same ie browser and wildcard certificate. The site configured for 10.6.77.33:443 gives the" page cannot be displayed" res://ieframe.dll/
0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

davesnbAuthor Commented:
ok this appears to be the ie setting as you indicate, as google chrome is fine .. what is the ideal settigs for browsing locally on iis 8.5 with ie 11 on server 2012?
0
Zephyr ICTCloud ArchitectCommented:
You could try setting your Intranet security to medium, see if that helps. That or try enabling/disabling the TLS versions 1 by 1 in advanced settings. It might be TLS 1.2 is used
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
davesnbAuthor Commented:
Excellent , thanks
0
Zephyr ICTCloud ArchitectCommented:
Cool, thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SSL / HTTPS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.