ASDM error ssl_error_no_cypher_overlap

Does anyone know the cause of the error when trying to use ASDM on version 9.4 on Firefox?

ssl_error_no_cypher_overlap

I tried the following command:

ssl encryption aes256-sha1 aes128-sha1 3des-sha1 des-sha1

but it converts it and had it manually change it as some commands didn't take so here is the output of 'show run all ssl'

ssl server-version tlsv1
ssl client-version tlsv1
ssl cipher default custom "DES-CBC3-SHA:DES-CBC-SHA:RC4-MD5:AES128-SHA1:AES256-SHA1:3DES-SHA1:DES-SHA1"
ssl cipher tlsv1 custom "DES-CBC3-SHA:DES-CBC-SHA:RC4-MD5:AES128-SHA1:AES256-SHA1:3DES-SHA1:DES-SHA1"
ssl cipher tlsv1.1 medium
ssl cipher tlsv1.2 high
ssl cipher dtlsv1 custom "DES-CBC3-SHA:DES-CBC-SHA:RC4-MD5AES128-SHA1:AES256-SHA1:3DES-SHA1:DES-SHA1"
ssl dh-group group2
ssl ecdh-group group19
ssl trust-point my.vpn.trustpoint Comcast_Internet
ssl trust-point my.vpn.trustpoint TelePacific
ssl certificate-authentication fca-timeout 2

I am still getting the error.
LateNaiteAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pete LongTechnical ConsultantCommented:
Can you update the Java ciphers and try again see my post here
0
LateNaiteAuthor Commented:
No that didn't work.
0
LateNaiteAuthor Commented:
Let me know if you have any other suggestions.
0
Turn Raw Data into a Real Career

There’s a growing demand for qualified analysts who can make sense of Big Data. With an MS in Data Analytics, you can become the data mining, management, mapping, and munging expert that today’s leading corporations desperately need.

Pete LongTechnical ConsultantCommented:
Petes-ASA# configure terminal
Petes-ASA(config)# ssl client-version any
Petes-ASA(config)# ssl server-version any

then try again
0
LateNaiteAuthor Commented:
ASDM version 7.4(3) doesn't support any just version tlsv1, 1.1 and 1.2 (see below)'

Asa# show run all ssl
ssl server-version tlsv1
ssl client-version tlsv1

Eden-Asa(config)# ssl server-version ?

configure mode commands/options:
  tlsv1    Enter this keyword to accept SSLv2 ClientHellos and negotiate TLSv1
           (or greater)
  tlsv1.1  Enter this keyword to accept SSLv2 ClientHellos and negotiate
           TLSv1.1 (or greater)
  tlsv1.2  Enter this keyword to accept SSLv2 ClientHellos and negotiate
           TLSv1.2 (or greater)


I set it to tlsv1 and it worked for a IE8 with Windows 8 but on Chrome Version 43.0.2357.132, it uses the Internet explorer setting and that it already support to support tlsv1, 1.1 and 1.2 but I still get the following error:

ERR_SSL_VERSION_OR_CIPHER_MISMATCH
0
LateNaiteAuthor Commented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LateNaiteAuthor Commented:
Issue was a known in version 9.4.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.