Windows Key Tile Toggle Headache

This one is annoying me. And either I triggered something or this is new, because it used not happen before.

Working on my machine with Windows 8.1, and I need to attend to a call of nature. So I lock my screen:

[Windows Key]+L

Come back, unlock the screen.... and I'm looking at the Tiles, not my Desktop.

Reason being that when I lock the screen and I hit [Windows Key]+L.... well, I hit [Windows Key] first, and it toggles my screen from Desktop to Tiles

I am pretty sure that it used not do that until recently. So I reckon either Microsoft have once again "improved" their software to something no sane person would ever ask for.... OR I hit some kind of key combination by accident that changed the Windows Key behaviour. And now I have no idea how to change it back. I did, of course, employ my Google Fu, but it is failing me today.

H@lp
LVL 4
WernerVonBraunAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KimputerCommented:
If you NEVER look at the tiles (like me, in all these years, I've NEVER used them), switch to the desktop permanently: classicshell.net (download, install, no more headaches)
WernerVonBraunAuthor Commented:
I do, occasionally, use the tiles. Soz. Besides, I would like a solution that addresses the problem as posed, not a generic "my 3rd party wonder tool fixes everything" ad....
KimputerCommented:
Tiles are still there with this tool though. And it's not really an ad if the tools is 100% free, is it?
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

McKnifeCommented:
If I press winkey first, but don't release it and then press L, it does not happen.
If I press winkey, release it and then press L, of course I see the metro screen, but the screen does not lock. So I wonder how you achieve that. Please retry a little to figure out how you get there.
WernerVonBraunAuthor Commented:
Still, I'd prefer a solution that doesn't involve me installing 3rd party software...
WernerVonBraunAuthor Commented:
Hello McKnife,

I usually press and hold down WinKey, and then hit "L" to lock. The moment the WinKey button goes down, it toggles between Desktop and Metro. If I hold the WinKey down for any length of time, it goes into a frenzied flickering toggle back-and-forth between Desktop and Metro. Wery, Wery Veird indeed.
Qlemo"Batchelor", Developer and EE Topic AdvisorCommented:
There is something else doing that. Maybe some WinKey app. The metro screen has to appear only after you release the Windows key, not having pressed another key in addition.
KimputerCommented:
If possible, and you have a cheap keyboard lying around, test it with that. Currently your keyboard seems to be "releasing" the key even though you didn't physically.
JohnBusiness Consultant (Owner)Commented:
Go to Taskbar (Desktop) and select Properties. Click on the Navigation Tab. Under Start Screen, check (enable) the first three options and leave the last two unchecked.

Apply and OK to exit out, restart the computer and you will start in Desktop mode. Then try Winkey+L (together) again. Works for me just fine.  

I do not use any third party tools for this.
WernerVonBraunAuthor Commented:
I'm not aware of having installed anything that might explain the behaviour. Qlemo.

I tried a different keyboard, Kimputer. Same thing happens. By the way, I have a left and right WinKey, and same thing happens on both.

I already had the top two options set, John Hurst. The last one merely appears to cause it to show Metro on my second or third monitor instead of on the first one :(
JohnBusiness Consultant (Owner)Commented:
How  many monitors are you using?  I thought just one.
WernerVonBraunAuthor Commented:
3 monitors. I installed a StarTech USB driver to allow me to plug in the 3rd monitor. I suspected that it might be the culprit so I uninstalled it. But the problem persists. So I'm now going to reinstall it again ...
McKnifeCommented:
Try a different user profile for a test. Profile corruption sometimes produces the weirdest things.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
WernerVonBraunAuthor Commented:
Nooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo Not *sob* Profile Corruption..... No no no nooooooooo

Ok. I'll give that a try so. Let's see what happens.
WernerVonBraunAuthor Commented:
Nope. Same thing happens on a brand new account.
JohnBusiness Consultant (Owner)Commented:
Consider running DISM to repair things.

Open cmd.exe with Run as Administrator.
DISM.exe /Online /Cleanup-Image /Scanhealth (takes 15 - 20 minutes).
DISM.exe /Online /Cleanup-Image /Restorehealth (takes 15 - 20 minutes).

Restart the computer and test.
McKnifeCommented:
If that does not work (I guess it won't), there's an easy workaround: just move the desktop tile to the upper left on the metro screen. Then, when you unlock your screen by entering your password, don't finish pressing [enter] once but hit [enter] twice and you'll see your desktop.
WernerVonBraunAuthor Commented:
Sod it. I pinned a "lock computer" shortcut to my taskbar. Instead of hitting WinKey+L I can now click on that with the mouse. Ridiculous.
Qlemo"Batchelor", Developer and EE Topic AdvisorCommented:
Come on, that's unfair :D
WernerVonBraunAuthor Commented:
Here you go. A few poinks for all :P
WernerVonBraunAuthor Commented:
Aaaggghhhhh. I missed out on McKnife. Sorry ...
JohnBusiness Consultant (Owner)Commented:
Thanks for your updates.
WernerVonBraunAuthor Commented:
I understand, Qlemo, but you all helped me arrive at the conclusion that, to use an old saying, if the mountain won't come to Mohammed then Mohammed will have to go to the mountain. There may not have been a direct solution, but you helped me eliminate a few possibilities and you helped me realise I was going down a few dead ends....
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.