Unable to create shortcuts for IE10

When we are trying to create the shortcuts from IE for any website/webpage it prompts for any error "Unable to create shortcuts". It is working fine while creating other shortcuts but not with website/webpage.

Attached is the screenshot for more details.

Please help us to resolve this issue ASAP.
Shortcut.png
UDSquareAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mark BillExchange, AD, SQL, VMware, HPE, 3PAR, FUD, Anti MS Tekhnet, Pro EE, #1Commented:
How I create a shortcut from IE is file -> send  -> Desktop Create Shortcut

Always works fine for me!
UDSquareAuthor Commented:
No I am creating it in following way -
right click on desktop > new > shortcut >  under "Type the location of the item" i am giving the url name for e.g. www.gamil.com then I use to type the name for shortcut like gmail.com and hit on Finish. and once i hit on finish it prompts me for an error "unable to create shortcut"

And I just want to go with this method only.
martushaProduct managerCommented:
If you use internet urls for shortcuts, maybe you need to write under "Type the location of the item" complete url, for example, http://www.gmail.com
OWASP: Avoiding Hacker Tricks

Learn to build secure applications from the mindset of the hacker and avoid being exploited.

Qlemo"Batchelor", Developer and EE Topic AdvisorCommented:
Try by using the complete URI:   http://www.gamil.com   for the location. Maybe the internal processing to see it is a web page does not work anymore.
UDSquareAuthor Commented:
Tried in that way as well but getting the same error..
Qlemo"Batchelor", Developer and EE Topic AdvisorCommented:
Test if you can create a file or folder shortcut, e.g. to C:\Windows, the same way. It might not be related to URIs but your desktop storage area.
UDSquareAuthor Commented:
other shortcuts works find for me... its only about the urls..
Qlemo"Batchelor", Developer and EE Topic AdvisorCommented:
Next test then: Call a URL in IE, and drag the url from the address bar to the desktop.
(I have no clue ATM what should cause this behaviour, so trying to narrow down the potential culprits.)
UDSquareAuthor Commented:
Still no luck..
UDSquareAuthor Commented:
Anyone having any idea to resolve this issue.
arnoldCommented:
Can you create anything on the desktop. New text file?
Your issue might be with permission conflict.
I.e. Folder redirection and the user lacks rights to this folder on the server.
Use mandatory profiles, etc?
Qlemo"Batchelor", Developer and EE Topic AdvisorCommented:
I would check the URL file extension association, e.g. by downloading the reg file from http://www.sevenforums.com/tutorials/19449-default-file-type-associations-restore.html, and comparing the URL setting with your registry.
You might want to post the OS, so I can add some more specific topic areas.
Deepak ChauhanSQL Server DBACommented:
Check the .lnk and LnkFile registery settings in regedit. You can compare the settings with another system where you can create shortcut. Seems registry gor corrupted. you have to find more than one place in registory. start from HKCR

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Davis McCarnOwnerCommented:
I'm with Arnold; if you right-click on the desktop and choose New -> Text Document, does that work?  The answer really changes the whole scope of your problem!
BillDLCommented:
Can you Right-Click > New > Shortcut in any OTHER folder that is open in Windows Explorer, for example in your "Documents" folder?

Test the following and see whether it creates a valid shortcut to a web address when double-clicked.

Copy the text in the snippet below:
Open Notepad and paste the copied text.
File Menu (tab) > Save As.
Change the "Save As Type" to "All Files" and then type a file name, being sure to INCLUDE the .url at the end, eg. "This Question.url".
Browse to your Desktop and save it.

Text to copy:  
[InternetShortcut]
URL=http://www.experts-exchange.com/questions/28695255/Unable-to-create-shortcuts-for-IE10.html

Open in new window

Lionel MMSmall Business IT ConsultantCommented:
it works if you type the shortcut to the program (ie, firefox, chrome" and then website url; example
"C:\Program Files\Internet Explorer\iexplore.exe" "http://google.com"
UDSquareAuthor Commented:
I've requested that this question be deleted for the following reason:

issue resolved
Qlemo"Batchelor", Developer and EE Topic AdvisorCommented:
Do you have any details? If so, please post them for the benefit of other askers.
Lionel MMSmall Business IT ConsultantCommented:
if the issue is resolved, how was it resolved--did one of use resolve it for you and if so then you need to close the question and award the points and not delete it.
UDSquareAuthor Commented:
self solved
UDSquareAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for UDSquare's comment #a41034967

for the following reason:

self solved
BillDLCommented:
How?
The *.LNK file type is a Windows Shortcut, NOT a *.URL file.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.