What are the correct steps to create a Server 2012 Image in SCCM 2012 R2 SP1?

Hello

We have 20 new servers being delivered in the next couple of weeks and for the first time I am required to image them using SCCM.

Could someone please give me some tips to get this done, as I've never used SCCM to image before?  From reading I need to use vmware workstation to get a deploy and capture?

Thanks in advance
LVL 1
WolfAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott CSenior EngineerCommented:
You've got a busy time ahead of you.

I don't think you need to be using VMware workstation.  Microsoft wouldn't require you to use a competitor's product.

Take a look at this page.

https://sccmentor.wordpress.com/2013/12/05/how-to-create-a-boot-wim-file-for-sccm-2012-sp1-and-r2-using-adk/

In cases like this YouTube will be your friend.

https://www.youtube.com/watch?v=uAvTH0zqwO8


Here is something from Microsoft on deploying OS's.

https://technet.microsoft.com/en-us/library/gg682187.aspx
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
WolfAuthor Commented:
So far i've done the following to try and get this working:

1) Created a device collection containing the MAC address of the vm machine i want to deploy an OS and capture it
2) Created a task sequence for the build and capture
3)  Deployed the task sequence to the collection

My VM boots up, loads pxe, connects to the DP and boots the image, but then says it can't find any task sequences available for this device

Any ideas?
0
CotillionCommented:
Are you trying to capture the OS to deploy as a template or are you trying to do a P2V (Physical to Virtual) for all of your servers?
0
WolfAuthor Commented:
I have the server 2012 .wim file imported directly into SCCM, which i am then trying to do a deploy and capture task sequence which deploys the OS to a VM, installs it, sysprep, and then captures that image.

I can then deploy the captured image onto the new servers
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.