Lenovo G530 Broadcom Netextreme

Can't get Wake on LAN to work.

Found using Ctrl+s was able to get into Broadcom BIOS for NIC and enable the wakeonlan from there as well but still no go.

Trying PCs connected through simple 5 port 10/100 switch. Still no go.

Help!!
rmsdtechAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Michael MachieFull-time technical multi-taskerCommented:
Make sure you have the Power Save features of the NIC enabled. If these are disabled then so will WOL.

Win7
- Control Panel
- Network and Sharing Center
- At the top-left, select ' Change Adapter Settings'
- R-Click the NIC in question, select 'Properties'
- Select the 'Configure' button
- Select 'Power management' tab at the top-right
-  Select the check box for 'Allow this device to wake the computer'
- Select 'OK' at the bottom
- Close all NIC properties windows and also the Network and Sharing Center

You should be good to go as long as the BIOS is set to allow it as you have described is done.
0
rmsdtechAuthor Commented:
Sadly the BIOS has nothing related to power options and we've tried all settings related to the NIC in Windows 7 but the PC just won't Wake on LAN from any state, Sleep, off, hibernate, etc.

Using another PC we can Wake on Lan just about any other pc we have on a small 5 port switch so we know its something to do with the Lenovo G530 running Windows 7.  Sadly it worked just fine with XP so not sure what the heck is causing this in 7.

Thank  you for the response.
0
rmsdtechAuthor Commented:
We have like 100 of these in classroom LABs that are best to turn off then we used NetSupport to power them back on.  We're up in the mountains and it rains, thunderstorms a lot so power out/surge is concern plus we've just found it best to shut them down.

Now we have to keep them running sadly unless we can find out how XP to & could have possibly done this!!  We've tried to roll back drivers, update them, etc. but no go.
0
Top Threats of Q1 & How to Defend Against Them

WEBINAR: Join WatchGuard CTO and our Threat Research Team on Aug. 2nd to hear the findings from our Q1 Internet Security Report! Learn more about the top threats detected in the first quarter and how you can defend your business against them!

rmsdtechAuthor Commented:
Sadly we even wiped one completely clean put XP on it and the problem persists!!

Drop back and punt....
0
Michael MachieFull-time technical multi-taskerCommented:
This is a tough one then. You have the proper settings in the NIC config and no other features in BIOS relate to this.

Hmm, I will do more research on this and have one question at this time. Are other machines of the same model working or is it this specific model that will not work? I ask because the NIC on that model may not support WoL even though the operating system shows those options as available.
0
rmsdtechAuthor Commented:
Well sadly all of the Lenovo G530s Wake on LAN worked new with XP on them but there must have been some sort of update, (firmware I guess), that nurfed them because going back to XP with a partition wipe doesn't fix it.
0
Michael MachieFull-time technical multi-taskerCommented:
Perhaps update the NIC driver?

Also, check your Power Options in Control Panel to see if any options exist for WoL, or Sleep settings for the NIC. I will check an XP machine as well.
0
rmsdtechAuthor Commented:
Thank you for all your help but sadly we've given up.  New PCs on the way for our staff so their old PCs will "trickle" down to the student labs leaving us with working Wake on LAN units.

I found some information on another site that talked about the Power state and how Vista then Windows 7 and finally Windows 8 left certain devices not able to come out of "sleep" etc. and since we're just beating a dead dog I've moved on.

Thanks again for your tries...

:D
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rmsdtechAuthor Commented:
No solution but time to give up...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.