No sound when using IE 11

I have a Lenovo Thinkpad T430s which started having a problem with audio, but only when on Internet sites.

If music or video's are played from the C-drive, the audio is fine.

When the user tries to watch a YouTube video, or other audio related URL using Internet Explorer 11....nothing.

Other users with the same model laptop and using the same proxy to access the internet are not having this issue.

Check sound / audio settings in Control Panel, services, and toolbars, and everything looks normal.

Any ideas are appreicated.  thx
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Steven CarnahanNetwork ManagerCommented:
You may enable play sounds in Webpages and check if you can get sound on YouTube.

 Open Internet Explorer.
 Click on Tools and then click Internet Options.
 Click the Advanced tab.
 Check under Multimedia, if “Play sound on Webpages” options is selected or not.
 If this option is not selected, then place a check mark for it.
 Click on OK button.
Christopher Jay WolffWiggle My Legs, OwnerCommented:
I ran into something similar last week.  Youtube videos for have changed how the default presentation loads.  The speaker icon for audio option that appears at the bottom of video was loading "muted"  but it is not doing it for me today.  I just checked.  Maybe only certain video formats or sites.  I've never had to look for that.  I went for days before realizing what was going on.  And similarly, all my computer audio settings were normal and not muted.
jjolszAuthor Commented:
I appreciate the comments I've recieved so far.  In fact, I thought that Pony10US had nailed it, but when I checked the "Play Sound on Webpages" and applied it, then closed re-opened made no difference.  I'm still digging.  If I can't get this fixed in a few days, I may try rolling back to a previous restore point to see if that helps.
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

Possible - right click the speaker icon, choose Open Volume Mixer, you may see an IE icon that may be muted.

Could try an upgrade to Adobe Flash, and if none of those work you could try resetting IE (Tools > Internet Options) > Advanced tab > Reset button

Steven CarnahanNetwork ManagerCommented:
I have a similar, but not quite the same, issue.  After enabling the "play sounds in webpages" I now get sound as it starts and then after a few seconds or so the sound stops. This only happens with the built in speakers on my Toshiba laptop. If I plug in an external speaker the sound works fine.  

Not sure if the issues are related but worth a try to plug in an external speaker.
Regarding "right click the speaker icon, choose Open Volume Mixer, you may see an IE icon that may be muted."

Forgot to mentioned you may only see the icon if you are actually trying to play something from the youtube site.

jjolszAuthor Commented:
After further trial-and-error playing around with settings, I discovered that turning off Active-X-Filterig under Tools in IE fixed the problem.  I wouldn't have guessed that would have anything to do with audio problems, but I'll take it.  Thanks for all your comments.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jjolszAuthor Commented:
None of the other comments corrected the problem, I discovered this almost by accident when playing with seetings under Tools in IE 11.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.