Sharepoint 2013 new document error

The following location is not accessible, because it is in a different site collection: http://sharepointweb1/CAPA/Forms/template.xsn?SaveLocation=http://controlleddocs/CAPA/&Source=http://controlleddocs/CAPA/Forms/AllItems.aspx&ClientInstalled=false&OpenIn=Browser&NoRedirect=true&XsnLocation=http://SHAREPOINTWEB1/CAPA/Forms/template.xsn.

This is happening while trying to create a new infopath form document in the document library.  I think the problem is that the site collection is changing from http://controlleddocs/ to the front end web server sharepointweb1.  Does anyone know how to fix this?
NSPITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rainer JeschorCommented:
Hi,
this might by a wrong / not existing AAM configuration (zones and urls).
Can you please post your zone configurations for this web application from the central administration?
Central Admin -> System Settings -> Farm Management -> Configure Alternate Access Mappings

Thanks.
Rainer
NSPITAuthor Commented:
I've attached a screenshot.  Thank you for the help!
NSPITAuthor Commented:
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

NSPITAuthor Commented:
Still trying to find an answer for this one.  I've had no luck.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NSPITAuthor Commented:
Finally found the solution.  Turned off the Request Management Service on the FEWs
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.