email not delivered to outlook 2013

I have a user that did not receive an email from a gmail user.  I looked in exchange, I ran the following command:
get-messagetrackinglog -eventid deliver -sender "emailaddress" -start "2015-7-7 11:30" | fl recipients, sender, timestamp, eventid

So the response showed that the email was delivered.  See picture below.
email

But the problem is that I went the user's outlook and she did not receive the email. I checked the spam, junk and deleted folders and it's not there.  I even checked and there's no rules that move any emails over to any folders.

I'm not sure what gives, or how to check what is happening?


I'm running exchange 2013, and outlook 2013.
DanNetwork EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Satya PathakLead Technical ConsultantCommented:
follow the below steps:

1 Did you try to check OWA

2 . Also veryfy the log of gateway which you are usning.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Wayne88Commented:
Does the email appears when you uncheck/turn off cached mode?

Here is how to turn off cached mode:

https://support.office.com/en-US/article/Turn-on-or-off-Cached-Exchange-Mode-e8966ca4-6ecd-4bdd-ade2-64993dda432b

Uncheck the box in step # 4, Under Microsoft Exchange server, clear the Use Cached Exchange Mode check box.

If this fixed it then then your OST file may be corrupted and I normally would just delete the Outlook profile and recreate it then resync with Exchange.
0
DanNetwork EngineerAuthor Commented:
Thanks guys, I haven't had an issue since then, so not sure what the glitch was.
At the same time, I don't think the user received an email from that same sender since then, so perhaps the issue might not be resolved.
I'll try the cache mode if it happens again.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.