ASA Firewall traffic routing over multiple pipes

We have an ASA 5506 with 2 internet pipes connected to it.  Most all general traffic goes out through pipe A, but I have one host (on the inside interface) that needs to go out and come back in exclusively on pipe B's interface.  How would I configure the routing and NAT'ing for that?
rckollarAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pete LongTechnical ConsultantCommented:
Substitute your Own IP addresses accordingly

interface Ethernet0/0
 speed 100
 duplex full
 nameif outside1
 security-level 0
 ip address 123.123.123.123 255.255.255.248 
!
interface Ethernet0/1
 speed 100
 duplex full
 nameif inside
 security-level 100
 ip address 192.168.1.1 255.255.255.0 
!
interface Ethernet0/2
 speed 100
 duplex full
 nameif outside2
 security-level 0
 ip address 245.245.245.245 255.255.255.248 
!
route outside1 0.0.0.0 0.0.0.0 123.123.123.124 1
route outside2 0.0.0.0 0.0.0.0 254.254.254.255 2
!
object network PAT-2-Outside1
 subnet 0.0.0.0 0.0.0.0
 nat (inside,outside1) dynamic interface
!
object network Static-NAT
host 192.168.1.100
nat (inside,outside2) static interface

Open in new window



Pete

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rckollarAuthor Commented:
Thanks!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.