Windows 7 Pro Group Policy lockout

OK, done something really stupid!

I wanted to restrict what standard users can access and used gpedit.msc  User_Config/Admin Templates/System to prevent "Users" from using command prompt and restricting them to only be able to use certain programmes Adobe and IExplorer as a staring point.

Only trouble is, the User that has Admin rights is also restricted so now I can't makes further changes or even undo what I've done, I ALWAYS get the message "This operation has been cancelled due to restrictions on this computer. Contact your sys admin."

I didn't enable the master Admin account beforehand!

Am I fubared or is there away to recover?
Gordon710Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Trenton KnewOwner / Computer WhispererCommented:
you could try removing your admin account from the users group.  then do run-as that account
0
Wayne88Commented:
Can you try resetting GP to default from CMD line?

1. Start cmd and run it as administrator
2. Execute each line below in sequence

RD /S /Q "%WinDir%\System32\GroupPolicyUsers"
RD /S /Q "%WinDir%\System32\GroupPolicy"
gpupdate /force

3. Restart your machine.
0
DonNetwork AdministratorCommented:
0
Hey MSSPs! What's your total cost of ownership?

WEBINAR: Managed security service providers often deploy & manage products from a variety of solution vendors. But is this really the best approach when it comes to saving time AND money? Join us on Aug. 15th to learn how you can improve your total cost of ownership today!

Gordon710Author Commented:
I'm sure all of these suggestions would work if only I could get them to run all processes locked down.!
0
Gordon710Author Commented:
Sorted!

F8 to access Safe Mode then select Repair and access system restore, Hey Presto!!!

Oddly System repair said it hadn't worked but did!!!

No restore points were found when I stared a repair using a W7 repair disk.

I guess the Repair option has been there for ... who knows how long? I just never saw it before as I generally only go for
Safe mode
Safe Mode with Networking
Safe Mode with Command Prompt

Thanks guys for your suggestions
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Gordon710Author Commented:
My Answer worked whereas the other didn't
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.