Group Policy Update Error

Updating policy...

I have a Server 2012 DC on a Server 03 Domain. On 1 of my DCs if I run gpupdate I get
Computer policy could not be updated successfully. The following errors were encountered:

The processing of Group Policy failed. Windows could not authenticate to the Active Directory service on a domain controller. (LDAP Bind function call failed).Look in the details tab for error code and description.
User Policy update has completed successfully.
To diagnose the failure, review the event log or run GPRESULT /H GPReport.html f
rom the command line to access information about Group Policy results.

Everything appears to be running fine as far as I can tell.
nedavehomeAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Seth SimmonsSr. Systems AdministratorCommented:
have you done what was suggested?

Look in the details tab for error code and description.

To diagnose the failure, review the event log or run GPRESULT /H GPReport.html...

i would start there
nedavehomeAuthor Commented:
I did so. It is Error 46 invalid Credentials. I have tried all suggestions on the web to no avail. Everything appears to work otherwise. What is weird is if I do a gpupdate it will give the message but in Event Viewer it will have 3 entries. The first is the failure and the other 2 are success messages. Which leads me to believe it works but why is the error showing up every so often
nedavehomeAuthor Commented:
I fixed the problem. It turns out that there was a permission problem on a 2003 server. Fixed that and all is well as far as I can see.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nedavehomeAuthor Commented:
Solved the problem myself
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.