ACT Remote database not syncing

Hello,
We recently upgraded our ACT to Premium Web Version 17 (from 2012).

It all works fine on the web server.
But when our users who run the software installed on thier computers and access it through remote databases try and connect they get the error message:

"Act! is unable to connect to the sync server.  Check to be sure "accept incoming sync" in enabled in the main database and that the Network sync service is running.  Also be sure you are connected to your network.  Contact your administrator for assistance.

I have tried it with accept incoming sync on.
And with Network sync on (they both can't be on at the same time) and no dice.

It worked fine syncing with our ACT 2012 any ideas?
Razzmataz73Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Could it be blocked by a firewall?
Is the server name the same?
Did you upgrade the Sync Service also?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
ACT

From novice to tech pro — start learning today.