Internet Explorer Pop-Up: This Page is Accessing Information That is Not Under Its Control...

Windows 7 32-bit, w/IE 10

Some of our users are getting a pop-up in IE that says: "This Page is Accessing Information That is Not Under Its Control..." - They can click "OK" to close the window, but then it can come back a few seconds later.

It comes up very frequently and just started happening about 3 weeks ago. It comes up on various sites. I assume a Windows update caused this, as we have made no other changes. Any ideas how to combat this? Anyone else seen this lately?

I tried upgrading one user to IE11, with no effect. I tried resetting security settings in IE as well as toggling other settings...no effect. Also did the usual deletion of temp Internet files, etc..

Thanks.
Senniger1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Download, install and run Process Explorer from Microsoft.

Look under the Explorer tree. Are there any strange (alphanumeric) processes running?  If so, kill them, exit Process Explorer, do NOT restart. Run Malwarebytes to remove the malware, then restart and test.
Senniger1Author Commented:
No malware. No viruses.

On user, I did a full reimage and cleaned profile. Users are not admins. Still get the pop up.
JohnBusiness Consultant (Owner)Commented:
Try a new, test Windows User Profile (Account). Log into the new Account. Do you still get pop ups?
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

Senniger1Author Commented:
Yes, I already have tried that...clean image, clean profile.
JohnBusiness Consultant (Owner)Commented:
There is something in your environment that I don't know about here:  Firewall, content filter, proxy - something like that. Also look at the brand of A/V you are using. It may be set to pop up on certain activities.

A clean install of Windows 7 does not "pop-up" as you describe, so it is external to the computer. Look at the things above.
jcimarronCommented:
Senniger1--
You say this started three weeks ago.  Have you tried a System Restore to a time before this?

If no help, try IE Tools|Internet Options|Security tab|Internet |Custom Level|Miscellaneous section|set Display Mixed Content to Enable.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Senniger1Author Commented:
This solution was partially correct. I had to set the "access data sources across domains" to "Enable." The mixed content message also helped.
jcimarronCommented:
Senniger1--
Glad to have helped.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.