GPO Unable to Download files from the Internet/Intranet

Hi all,

I'm unable to download any files from the Internet/Intranet. (All browser Chrome, Firefox, IE 11)
I have looked at the GPO and the "Allow File download" has been set to not configured. I also set it to Enable and still a no go.
I also looked at the "Restrict file download". It's set to not configured. I also set this to Disable and still a no go.
I tried numerous combinations of those two Policy and still nothing.

When I run the gpresult /r. It's only applying the Default GPO along with the IE GPO.
When I removed the default GPO, I'm able to download. Could I be missing a policy?

Attach is the two policy I can think of that would block downloads.

1.jpg2.jpg
xouvangAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

stealth82Commented:
Hi what OS are you running? if it's windows server try turning off IE enhanced protection.
xouvangAuthor Commented:
OS is Windows 8.1
The devices are Surface Pro 3
Even the local Admins can't download files.
stealth82Commented:
have you installed antivirus. I've seen it where incompatible av can cause issues like this. what error do you get when trying to download
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

xouvangAuthor Commented:
I'm getting an Security Alert Pop Up that says

"Your current security settings do not allow this file to be downloaded."

I have reset IE, Firefox, and Chrome settings to default and still getting that issue.
I made sure the that all the zones were set to Enabled for the Allow File Download in the GPO.
stealth82Commented:
are others on the sane domain having the same issues?
xouvangAuthor Commented:
Well that GPO is just for Windows 8.1
All the desktop stations are all on Windows 7

We don't have any laptops on 8.1 yet just the Surface Pro 3.
When I do remove the Default 8.1 GPO and just leave it with just no GPO or IE 11 GPO it works fine.
So I know that its the default 8.1 GPO. I tried looking at all the policy but most of them are on default which is "not configured"
stealth82Commented:
have you ran group policy modelling wizard? this will tell you what settings are going to your laptop. you run this from within gpmc

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
xouvangAuthor Commented:
Here is what it shows me when I look at it

3.jpg
xouvangAuthor Commented:
I fixed the disabled one by enabling it but I'm still getting the same Security Issue

7.jpg
xouvangAuthor Commented:
Found the policy causing the issue. Thank you for all your help.
stealth82Commented:
no problem
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.